<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#">
<head><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="https://www.aimag.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Auction Supports Getting Kids on Bikes | Motorcycle Reviews, Forums, and News - AIMag.com</title>

<meta name="description" content="Count&#039;s Kustoms Tiny Strider Custom to be auctioned off" />
<meta name="keywords" content="all kids bike,strider,strider bike auction,strider custom bike program,the flying piston" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.aimag.com/#organization","url":"https://www.aimag.com/","name":"American Iron Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://www.aimag.com/#website","url":"https://www.aimag.com/","name":"American Iron Magazine","publisher":{"@id":"https://www.aimag.com/#organization"}},{"@type":"WebPage","@id":"https://www.aimag.com/auction-supports-getting-kids-on-bikes/#webpage","url":"https://www.aimag.com/auction-supports-getting-kids-on-bikes/","inLanguage":"en-US","name":"Auction Supports Getting Kids on Bikes","isPartOf":{"@id":"https://www.aimag.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.aimag.com/auction-supports-getting-kids-on-bikes/#primaryimage","url":"https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg","width":1300,"height":736},"primaryImageOfPage":{"@id":"https://www.aimag.com/auction-supports-getting-kids-on-bikes/#primaryimage"},"datePublished":"2020-03-30T20:30:22-04:00","dateModified":"2020-03-30T20:37:48-04:00","description":"Count's Kustoms Tiny Strider Custom to be auctioned off"},{"@type":"Article","@id":"https://www.aimag.com/auction-supports-getting-kids-on-bikes/#article","isPartOf":{"@id":"https://www.aimag.com/auction-supports-getting-kids-on-bikes/#webpage"},"author":{"@id":"https://www.aimag.com/author/edward/#author"},"headline":"Auction Supports Getting Kids on Bikes","datePublished":"2020-03-30T20:30:22-04:00","dateModified":"2020-03-30T20:37:48-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.aimag.com/auction-supports-getting-kids-on-bikes/#webpage"},"publisher":{"@id":"https://www.aimag.com/#organization"},"articleSection":"Motorcycle Events, News, All Kids Bike, Strider, Strider bike auction, Strider Custom Bike Program, The Flying Piston","image":{"@type":"ImageObject","@id":"https://www.aimag.com/auction-supports-getting-kids-on-bikes/#primaryimage","url":"https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg","width":1300,"height":736}},{"@type":"Person","@id":"https://www.aimag.com/author/edward/#author","name":"American Iron","sameAs":[]}]}</script>
<link rel="canonical" href="https://www.aimag.com/auction-supports-getting-kids-on-bikes/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Auction Supports Getting Kids on Bikes" />
<meta property="og:description" content="Count&#039;s Kustoms Tiny Strider Custom to be auctioned off" />
<meta property="og:url" content="https://www.aimag.com/auction-supports-getting-kids-on-bikes/" />
<meta property="og:site_name" content="American Iron Magazine" />
<meta property="og:image" content="https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg" />
<meta property="article:published_time" content="2020-03-30T20:30:22Z" />
<meta property="article:modified_time" content="2020-03-30T20:37:48Z" />
<meta property="og:image:secure_url" content="https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Auction Supports Getting Kids on Bikes" />
<meta name="twitter:description" content="Count&#039;s Kustoms Tiny Strider Custom to be auctioned off" />
<meta name="twitter:image" content="https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-12757030-2', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Iron Magazine &raquo; Feed" href="https://www.aimag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Iron Magazine &raquo; Comments Feed" href="https://www.aimag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aimag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
 <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.aimag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.aimag.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css' href='https://www.aimag.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css' href='https://www.aimag.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css' href='https://www.aimag.com/wp-content/themes/magplus/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css' href='https://www.aimag.com/wp-content/themes/magplus/css/ytv.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css' href='https://www.aimag.com/wp-content/themes/magplus/css/bootstrap.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css' href='https://www.aimag.com/wp-content/themes/magplus/css/style.css?ver=5.3' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://www.aimag.com/wp-content/themes/magplus/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://www.aimag.com/wp-content/themes/aimag-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-material-icon-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.aimag.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.aimag.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-33719-css' href='https://www.aimag.com/wp-content/uploads/elementor/css/post-33719.css?ver=1584036768' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-33564-css' href='https://www.aimag.com/wp-content/uploads/elementor/css/post-33564.css?ver=1584036768' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.aimag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-magplus_theme_options-css' href='https://fonts.googleapis.com/css?family=Arimo%3A700%2C400&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.aimag.com/wp-content/themes/magplus/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.aimag.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.aimag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aimag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aimag.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Billy Lane Custom 1915 Harley Board Track Racer' href='https://www.aimag.com/billy-lane-custom-1915-harley-board-track-racer/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.aimag.com/?p=34670' />
<link rel="alternate" type="application/json+oembed" href="https://www.aimag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aimag.com%2Fauction-supports-getting-kids-on-bikes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aimag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aimag.com%2Fauction-supports-getting-kids-on-bikes%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<meta property="og:image" content="https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg" />
<meta name="twitter:image:src" content="https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg">
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script data-ad-client="ca-pub-4442853827404009" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css" id="wp-custom-css">
			#loader-wrapper {z-index:9999999999999;}
.single.single-post .tt-thumb { display: none;}
.news_form_sec input.ctct-email { height: 40px; width: 70%; margin-top: 13px; float: left; padding-left: 5px;}
.news_form_sec input.ctct-submit { border: 1px solid #ff0000; height: 40px; margin-top: -3px; width: 25%;}
.news_form_sec input.ctct-submit:hover { background: #000; border: 1px solid #fff; color: #fff;}
#custom-ads-1, #custom-ads-2, #custom-ads-3{ padding: 0 33px;}
.feature_s .tt-post-info .tt-post-title { font-size: 16px; line-height: 24px;}
.single.single-post .tt-heading.title-wrapper { display: none;}
.feature_s .tt-post-info .tt-post-label { display: none;}
.swiper-slide .tt-post-img img {height: 200px; width: 100%;}
#footer_bot .elementor-container.elementor-column-gap-default { margin-right: auto; margin-left: auto; }

.tt-header .main-nav>ul>li:not(.mega)>ul { /*display: none !important;*/ }
.tt-header .main-nav>ul>li>a>i { display: none; }
.tt-header .main-nav>ul>li>a { padding: 21px 30px; }
ul#side-header-nav { margin-top: 20px;  }
.tt-mobile-nav ul li { margin-bottom: 1.5em; }
.tt-mobile-nav > ul > li > a { color: #fff; opacity: 0.6; font-size: 16px; line-height: 1.4em; font-family: Arimo; font-weight: 700;
 font-style: normal; }
.tt-mobile-nav  .sub-menu .sub-menu .sub-menu li a {color:#fff; opacity:.6;}
.tt-mobile-nav  .sub-menu .sub-menu .sub-menu li {font-size:12px; margin-top:1em; margin-bottom:1em;}

.widget-title.tt-title-text { font-size: inherit;}
 .tt-title-text { font-size:30px; line-height: 1.3em!important;}

.style2 .tt-title-text, .sidebar-heading-style2 .tt-title-text {
	font-size:20px;
}

.tt-mobile-nav>ul>li>ul>li>a, .tt-mobile-nav>ul>li>ul>li>ul>li>a {
	line-height:1.5em;
}
.tt-header .main-nav>ul>li.use_dropdown:not(.mega)>ul {
    display: block !important;
}
.tt-header .main-nav>ul>li.use_dropdown:not(.mega)>ul li.news_not_use {
    display: none !important;
}
:root .has-vivid-red-background-color {color:#fff;}


.footer-logo { text-align: center;}		</style>
<style type="text/css" title="dynamic-css" class="options-output">.tt-heading.title-wrapper{background:#ff3233;}.tt-header .top-line, .tt-header.color-2 .top-line{background:#565656;}.tt-header .top-menu a, .tt-header .top-social a, .tt-header.color-2 .top-menu a, .tt-header.color-2 .top-social a{color:#e5e5e5;}.tt-header .top-menu a:hover, .tt-header .top-social a:hover, .tt-header.color-2 .top-menu a:hover, .tt-header.color-2 .top-social a:hover{color:#000000;}.tt-header-type-7 .toggle-block, .tt-header-type-4 .toggle-block, .tt-header-type-3 .toggle-block, .tt-header .toggle-block, .tt-header-type-5 .top-inner{background:#dddddd;}.tt-header .main-nav > ul > li > a, .tt-header-type-4 .tt-s-popup-btn, .tt-s-popup-btn, .tt-header .cmn-mobile-switch span, .tt-header .cmn-mobile-switch::before, .tt-header .cmn-mobile-switch::after{color:#000000;}.tt-header .main-nav > ul > li.active > a, .tt-header .main-nav > ul > li:hover > a, .tt-s-popup-btn:hover, .tt-header .cmn-mobile-switch:hover:before, .tt-header .cmn-mobile-switch:hover:after, .tt-header .cmn-mobile-switch:hover span{color:#ff0000;}.tt-header-style-link .main-nav > ul > li > a:after, .tt-header-type-5 .main-nav > ul > li > a:after{background:#ff0000;}.ajax-load-more{background:#000000;}#loading-text,
      .simple-text h1,
      .c-h1,.simple-text h2,
      .c-h2,.simple-text h3,.c-h3,.simple-text h4,.c-h4,.simple-text h5,.c-h5,.simple-text h6,
      .c-h6,.simple-text.font-poppins,.c-btn.type-1,.c-btn.type-2,.c-btn.type-3,.c-input,
      .tt-mobile-nav > ul > li > a,.tt-mobile-nav > ul > li > ul > li > a,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > a,.tt-mega-list a,.tt-s-popup-title,
      .tt-title-text,.tt-title-block-2,
      .comment-reply-title,.tt-tab-wrapper.type-1 .tt-nav-tab-item,
      .tt-f-list a,.tt-footer-copy,.tt-pagination a,.tt-blog-user-content,.tt-author-title,.tt-blog-nav-label,
      .tt-blog-nav-title,.tt-comment-label,.tt-search input[type="text"],.tt-share-title,.tt-mblock-label, .page-numbers a,.page-numbers span, .footer_widget.widget_nav_menu li a, .tt-h1-title, .tt-h4-title, .tt-h2-title, .shortcode-4 .tt-title-slider a, .footer_widget .tt-title-block.type-2 .tt-title-text, .footer_widget .tt-newsletter-title.c-h4 small{font-family:Arimo;font-weight:700;font-style:normal;}body, .tt-title-ul, .simple-text.title-droid h1,
      .simple-text.title-droid h2,
      .simple-text.title-droid h3,
      .simple-text.title-droid h4,
      .simple-text.title-droid h5,
      .simple-text.title-droid h6,
      .tt-tab-wrapper.tt-blog-tab .tt-nav-tab .tt-nav-tab-item,
      .tt-header .main-nav,
      .tt-header .top-menu a,
      .tt-post-bottom,
      .tt-post-label,
      .tt-s-popup-field input[type="text"],
      .tt-slide-2-title span,input,
      textarea,.tt-post-cat, .tt-slider-custom-marg .c-btn.type-3,.tt-mslide-label,
      select, .tt-post-breaking-news .tt-breaking-title, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-cat,.shortcode-4 .simple-text, .woocommerce-result-count{font-family:Arimo;font-weight:400;font-style:normal;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body data-rsssl=1 class="post-template-default single single-post postid-34670 single-format-standard wp-embed-responsive ctct-magplus  full-page header-style13 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default elementor-kit-34269">
<div id="wrapper">
<div id="loader-wrapper">
<div id="loader"></div>
<div id="loading-text">LOADING</div>
</div>
<div class="tt-mobile-block">
<div class="tt-mobile-close"></div>
<a href="https://www.aimag.com/" class="logo httpswwwaimagcomwp-contentthemesmagplusimgheaderlogo_2png"><img alt="American Iron Magazine" data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" alt="American Iron Magazine"></noscript></a>
<nav class="tt-mobile-nav">
<ul id="side-header-nav" class="side-menu"><li id="menu-item-32642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32642"><a href="https://www.aimag.com/">Home</a></li>
<li id="menu-item-32894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://www.aimag.com/category/feature-motorcycle-reviews/">Motorcycles</a>
<ul class="sub-menu">
<li id="menu-item-32895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.aimag.com/category/feature-motorcycle-reviews/">New Bikes</a></li>
<li id="menu-item-32896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32896"><a href="https://www.aimag.com/category/custom-motorcycle-feature/">Custom Bikes</a></li>
<li id="menu-item-32897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32897"><a href="https://www.aimag.com/category/classic-motorcycle-feature/">Classic Bikes</a></li>
<li id="menu-item-33978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33978"><a href="https://www.youtube.com/channel/UCfPTOeK3jqXMUWtAdmjznwg">Video Tour</a></li>
</ul>
</li>
<li id="menu-item-32675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32675"><a href="https://www.aimag.com/category/tech/">Tech</a>
<ul class="sub-menu">
<li id="menu-item-32984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32984"><a href="https://www.aimag.com/category/products-gear/">Installs</a></li>
<li id="menu-item-32900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32900"><a href="https://www.aimag.com/category/products-gear/bike-parts/">Parts</a></li>
</ul>
</li>
<li id="menu-item-32986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32986"><a href="https://www.aimag.com/category/products-gear/">Gear</a>
<ul class="sub-menu">
<li id="menu-item-32985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32985"><a href="https://www.aimag.com/category/products-gear/gear/">New Products</a></li>
<li id="menu-item-33237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33237"><a href="https://www.aimag.com/category/products-gear/gear/">Product Review</a></li>
</ul>
</li>
<li id="menu-item-33238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33238"><a href="#_">Magazines</a>
<ul class="sub-menu">
<li id="menu-item-34668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34668"><a href="https://www.aimag.com/current-issue/">American Iron</a>
<ul class="sub-menu">
<li id="menu-item-34314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34314"><a href="https://www.aimag.com/current-issue/">Current Issue</a></li>
<li id="menu-item-32706" class="tn-columns menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32706"><a href="https://www.aimag.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-32707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32707"><a href="https://www.aimag.com/category/columns/buzz_kanter/">Buzz</a></li>
<li id="menu-item-32708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32708"><a href="https://www.aimag.com/category/columns/steve-lita/">Steve</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-34315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34315"><a href="https://www.aimag.com/">Last Month</a></li>
<li id="menu-item-32701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32701"><a href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-magazine/">Back Issue</a></li>
<li id="menu-item-32908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32908"><a href="https://www.aimag.com/garage/">American Iron Garage</a>
<ul class="sub-menu">
<li id="menu-item-32698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32698"><a href="https://www.aimag.com/category/tech/">Tech &#038; How-to</a></li>
<li id="menu-item-33008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33008"><a target="_blank" rel="noopener noreferrer" href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-garage/">Back Issue</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-32907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32907"><a href="https://www.aimag.com/category/news/">News / Events</a>
<ul class="sub-menu">
<li id="menu-item-32688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32688"><a href="https://www.aimag.com/category/news/">News</a></li>
<li id="menu-item-32687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32687"><a href="https://www.aimag.com/category/motorcycle-events/">Events</a></li>
</ul>
</li>
<li id="menu-item-32689" class="use_dropdown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32689"><a href="#_">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-33103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33103"><a href="https://www.aimag.com/american-iron/">American Iron</a></li>
<li id="menu-item-33110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33110"><a href="https://www.aimag.com/american-iron-garage/">American Iron Garage</a></li>
<li id="menu-item-32981" class="news_not_use menu-item menu-item-type-custom menu-item-object-custom menu-item-32981"><a target="_blank" rel="noopener noreferrer" href="https://visitor.r20.constantcontact.com/manage/optin?v=001nepd6fZcjda0fYT2QiOsYzi_p83GmsuaW1IbYiuKfHlNWrrnsZv2k0TvbLdbs_MEUtSbFfjz-Lo2B4uF60Ior-lLICSRdm-BZi5NomejyZ8%3D">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-32980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32980"><a href="https://www.aimag.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-32906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32906"><a href="https://www.aimag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32694"><a href="https://www.aimag.com/about/">About Us</a></li>
<li id="menu-item-32695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32695"><a href="https://www.aimag.com/wp-content/uploads/AIM-2020-Media-Kit.pdf">Media Kit</a></li>
<li id="menu-item-32696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32696"><a href="https://www.ezsubscription.com/aim/mysubscription">Subscriber Services</a></li>
<li id="menu-item-32697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a href="https://www.aimag.com/how-to-photograph-a-feature-bike/">Photo How-to</a></li>
</ul>
</li>
</ul> </nav>
</div>
<div class="tt-mobile-overlay"></div>
<div class="tt-s-popup">
<div class="tt-s-popup-overlay"></div>
<div class="tt-s-popup-content">
<div class="tt-s-popup-layer"></div>
<div class="tt-s-popup-container">
<form action="https://www.aimag.com/" method="get" class="tt-s-popup-form">
<div class="tt-s-popup-field">
<input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
<div class="tt-s-popup-devider"></div>
<h3 class="tt-s-popup-title">Type to search</h3>
</div>
<a href="#" class="tt-s-popup-close"></a>
</form>
</div>
</div>
</div>
<div class="tt-video-popup">
<div class="tt-video-popup-overlay"></div>
<div class="tt-video-popup-content">
<div class="tt-video-popup-layer"></div>
<div class="tt-video-popup-container">
<div class="tt-video-popup-align">
<div class="embed-responsive embed-responsive-16by9">
<iframe data-src="about:blank" class="embed-responsive-item lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
</div>
</div>
<div class="tt-video-popup-close"></div>
</div>
</div>
</div>
<div class="tt-thumb-popup">
<div class="tt-thumb-popup-overlay"></div>
<div class="tt-thumb-popup-content">
<div class="tt-thumb-popup-layer"></div>
<div class="tt-thumb-popup-container">
<div class="tt-thumb-popup-align">
<img class="tt-thumb-popup-img img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="about:blank" alt="">
</div>
<div class="tt-thumb-popup-close"></div>
</div>
</div>
</div>
<div id="content-wrapper">

<header class="tt-header header-style13 tt-header-style-link full-page">
<div class="tt-header-wrapper">
<div class="top-inner clearfix">
<div class="container">
<a href="https://www.aimag.com/" class="logo tt-logo-1x"><img alt="American Iron Magazine" data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="American Iron Magazine"  data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" alt="American Iron Magazine" ></noscript></noscript></a>
<a href="https://www.aimag.com/" class="logo tt-logo-2x"><img alt="American Iron Magazine" data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="American Iron Magazine"  data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" alt="American Iron Magazine" ></noscript></noscript></a>
<div class="cmn-toggle-switch"><span></span></div>
<div class="cmn-mobile-switch"><span></span></div>
<a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
</div>
</div>
<div class="toggle-block">
<div class="toggle-block-container">
<nav class="main-nav clearfix">
<ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32642"><a href="https://www.aimag.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894 parent"><a href="https://www.aimag.com/category/feature-motorcycle-reviews/">Motorcycles<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.aimag.com/category/feature-motorcycle-reviews/">New Bikes</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32896"><a href="https://www.aimag.com/category/custom-motorcycle-feature/">Custom Bikes</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32897"><a href="https://www.aimag.com/category/classic-motorcycle-feature/">Classic Bikes</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33978"><a href="https://www.youtube.com/channel/UCfPTOeK3jqXMUWtAdmjznwg">Video Tour</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32675 parent"><a href="https://www.aimag.com/category/tech/">Tech<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32984"><a href="https://www.aimag.com/category/products-gear/">Installs</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32900"><a href="https://www.aimag.com/category/products-gear/bike-parts/">Parts</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32986 parent"><a href="https://www.aimag.com/category/products-gear/">Gear<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32985"><a href="https://www.aimag.com/category/products-gear/gear/">New Products</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33237"><a href="https://www.aimag.com/category/products-gear/gear/">Product Review</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33238 parent"><a href="#_">Magazines<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34668"><a href="https://www.aimag.com/current-issue/">American Iron</a>
<ul class="">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34314"><a href="https://www.aimag.com/current-issue/">Current Issue</a></li> <li class="tn-columns menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32706"><a href="https://www.aimag.com/category/columns/">Columns</a>
<ul class="">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32707"><a href="https://www.aimag.com/category/columns/buzz_kanter/">Buzz</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32708"><a href="https://www.aimag.com/category/columns/steve-lita/">Steve</a></li></ul></li></ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34315"><a href="https://www.aimag.com/">Last Month</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32701"><a href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-magazine/">Back Issue</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32908"><a href="https://www.aimag.com/garage/">American Iron Garage</a>
<ul class="">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32698"><a href="https://www.aimag.com/category/tech/">Tech &#038; How-to</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33008"><a target="_blank" href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-garage/">Back Issue</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32907 parent"><a href="https://www.aimag.com/category/news/">News / Events<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32688"><a href="https://www.aimag.com/category/news/">News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32687"><a href="https://www.aimag.com/category/motorcycle-events/">Events</a></li></ul></li><li class="use_dropdown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32689 parent"><a href="#_">Subscribe<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33103"><a href="https://www.aimag.com/american-iron/">American Iron</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33110"><a href="https://www.aimag.com/american-iron-garage/">American Iron Garage</a></li> <li class="news_not_use menu-item menu-item-type-custom menu-item-object-custom menu-item-32981"><a target="_blank" href="https://visitor.r20.constantcontact.com/manage/optin?v=001nepd6fZcjda0fYT2QiOsYzi_p83GmsuaW1IbYiuKfHlNWrrnsZv2k0TvbLdbs_MEUtSbFfjz-Lo2B4uF60Ior-lLICSRdm-BZi5NomejyZ8%3D">Newsletter</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32980 parent"><a href="https://www.aimag.com/contact-us/">Contact Us<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32906"><a href="https://www.aimag.com/contact-us/">Contact Us</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32694"><a href="https://www.aimag.com/about/">About Us</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32695"><a href="https://www.aimag.com/wp-content/uploads/AIM-2020-Media-Kit.pdf">Media Kit</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32696"><a href="https://www.ezsubscription.com/aim/mysubscription">Subscriber Services</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a href="https://www.aimag.com/how-to-photograph-a-feature-bike/">Photo How-to</a></li></ul></li></ul> </nav>
<div class="nav-more">
<div class="tt-sponsor clearfix">
<a class="tt-sponsor-img" href="https://www.aimag.com/american-iron-garage/"> <img height="89" width="62" alt="" data-src="/wp-content/uploads/american_iron_garage.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2062%2089'%3E%3C/svg%3E" data-src="/wp-content/uploads/american_iron_garage.jpg" height="89" width="62" alt=""></noscript> </a><div class="tt-sponsor-info"> <a class="tt-sponsor-title c-h6" href="https://www.aimag.com/american-iron-garage/">American Iron Garage</a><div class="simple-text size-2"><p></p></div> <a class="c-btn type-1" href="https://www.aimag.com/american-iron-garage/"><span>Subscribe Today</span></a></div></div>
</div>
<div class="nav-more nav-more-left">
<div id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="tt-sponsor clearfix">
<a class="tt-sponsor-img" href="https://www.aimag.com/american-iron/"> <img height="83" width="62" alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/03/AIM-386-header-cover.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2062%2083'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/2020/03/AIM-386-header-cover.jpg" height="83" width="62" alt=""></noscript> </a><div class="tt-sponsor-info"> <a class="tt-sponsor-title c-h6" href="https://www.aimag.com/american-iron/">American Iron</a><div class="simple-text size-2"><p></p></div> <a class="c-btn type-1" href="https://www.aimag.com/american-iron/"><span>Subscribe Today</span></a></div></div>
</div></div> </div>
<div class="top-line clearfix">
<div class="container">
<div class="top-line-left">
<div class="top-line-entry">
<ul class="top-menu">
</ul>
</div>
</div>
<div class="top-line-right">
<div class="top-line-entry">
<ul class="top-social">
<li><a href="https://www.facebook.com/americanironmag"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/AmericanIronMag"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/americanironmag/"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCfPTOeK3jqXMUWtAdmjznwg"><i class="fa fa-youtube"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="tt-header-height tt-header-margin"></div> <div class="tt-heading title-wrapper tt-parallax-on background-block">
<div class="container">
<div class="row">
<div class="col-md-12">
<h1 class="tt-heading-title">Auction Supports Getting Kids on Bikes</h1>
</div>
</div>
</div>
</div>
<div class="container">
<div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
<div class="row">
<div class="col-md-8">

<article class="post-34670 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-events category-news tag-all-kids-bike tag-strider tag-strider-bike-auction tag-strider-custom-bike-program tag-the-flying-piston">

<div class="tt-blog-category post-single text-center">
<a class="c-btn type-3 color-3" href="https://www.aimag.com/category/motorcycle-events/">Motorcycle Events</a>
<a class="c-btn type-3 color-3" href="https://www.aimag.com/category/news/">News</a>
</div>
<div class="empty-space marg-lg-b10"></div>
<h1 class="c-h1 text-center">Auction Supports Getting Kids on Bikes</h1>
<div class="empty-space marg-lg-b5"></div>

<div class="text-center">
<div class="tt-blog-user clearfix">
<a class="tt-blog-user-img" href="https://www.aimag.com/author/edward/">
</a>
<div class="tt-blog-user-content">
<span class="tt-post-author-single"><a href="https://www.aimag.com/author/edward/">American Iron</a></span>
<span class="tt-post-date-single">March 30, 2020</span>
</div>
</div>
</div>
<div class="empty-space marg-lg-b10"></div>
<div class="tt-share position-2">
<h5 class="tt-share-title">Share</h5>
<ul class="tt-share-list">
<li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.aimag.com/auction-supports-getting-kids-on-bikes/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://www.aimag.com/auction-supports-getting-kids-on-bikes/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg&amp;description=Auction+Supports+Getting+Kids+on+Bikes"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
<li><a class="tt-share-google" href="https://plus.google.com/share?url=https://www.aimag.com/auction-supports-getting-kids-on-bikes/"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
<li><a class="tt-share-reddit" href="https://www.reddit.com/submit?url=https://www.aimag.com/auction-supports-getting-kids-on-bikes/&amp;title="><i class="fa fa-reddit-alien" aria-hidden="true"></i></a></li>
<li><a class="tt-share-mail" href="http://digg.com/submit?url=https://www.aimag.com/auction-supports-getting-kids-on-bikes/&amp;title="><i class="fa fa-digg" aria-hidden="true"></i></a></li>
</ul>
</div>

<div class="tt-devider"></div>
<div class="empty-space marg-lg-b20"></div>
<a class="tt-thumb" href="https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg">
<img data-src="https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%20736'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg" ></noscript>
 <span class="tt-thumb-icon">
<i class="fa fa-arrows-alt" aria-hidden="true"></i>
</span>
</a>
<div class="empty-space marg-lg-b40 marg-sm-b30"></div>
<div class="simple-text size-4 tt-content title-droid margin-big">
<figure class="wp-block-image size-large"><img alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/03/CountsKustoms.jpg" class="wp-image-34671 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/2020/03/CountsKustoms.jpg" alt="" class="wp-image-34671 lazy"/></noscript></figure>
<p>When Michael Henry takes on a project, you might know where it starts but where it will lead is anybody’s guess. That was the case with Mike’s Tiny Strider Custom, a two-wheeler that started with a stock balance bike and took a hard left turn from there.</p>
<p>No marketing slouch, Mike decided on strong branding right out of the box, cutting out a metal relief Count’s Kustoms logo from steel. But placing that logo in an extended, fabricated swingarm/skatedeck combination piece? That’s just how his mind works. Of course, angled apehanger bars were a necessary add-on.</p>
<p>The candy blue paint addresses a top skill in Mike’s wheelhouse, something he finished up minutes before he loaded the bike in his trailer for the trip to the Sturgis Buffalo Chip. The little bike didn&#8217;t quite make the trip unscathed. That’s where Ryan Evans came in.</p>
<p>Ryan’s paintbrush and creative talents added both style and camo—he applied the details, making this a truly collaborative Count’s Kustoms project. “What took me on this journey is my love of airbrushing,” he said. “But as an artist, I’m never satisfied and always need new challenges.” One glance at Mike’s interpretation of a Strider Custom Bike confirms that!</p>
<p><strong>This one-of-a-kind Count’s Kustoms creation will be auctioned off, starting Tuesday, March 31st at 12 p.m. MT and will run for a 72-hour period. Place your bid here: </strong><a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://striderbikes.com/buy/auction/counts-kustoms/" target="_blank"><strong>StriderBikes.com/buy/auction/counts-kustoms/</strong></a>.</p>
<p><strong>About All Kids Bike:&nbsp;</strong></p>
<p>All Kids Bike is a national movement led by the Strider Education Foundation to place Kindergarten PE Learn-To-Ride Programs into public schools for free, using donations from individuals, businesses, and organizations. 100% of the proceeds will support All Kids Bike and its mission to get Kindergarten Learn-To-Ride PE Programs into schools across the United States. For more information, visit&nbsp;<a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="http://icm-tracking.meltwater.com/link.php?DynEngagement=true&amp;H=5eXH0qSKdBRphS6WO4YlQwwSTi8wtQOqejFjZKiddbCzZ5Bbl4XDYWSxfuPTdpAVPH0d0iBbw202DGFw6QI%2FPcoFgrCnHivEJ4iUHUPzRH3YX7X75IPW4T0ATIh%2BBu9Y&amp;G=0&amp;R=http%3A%2F%2Fwww.allkidsbike.org%2F&amp;I=20200323185643.0000065c830c%40mail6-43-usnbn1&amp;X=MHwxMDQ2NzU4OjVlNzhmMGM0Yzg1ZWFiNTE5ZTcyYjYzNTs%3D&amp;S=WU0yySrWK-Ls8UycN1679zF_zEEx2rAkNS_LKMNQIlI" target="_blank"><strong>AllKidsBike.org</strong></a>.</p>
<p><strong>About The
Flying Piston:</strong>&nbsp;</p>
<p>The Flying Piston is an organization that produces charitable events to assist in raising awareness and funds for nonprofits. The Flying Piston works with sponsors to increase their brand awareness and integrate their participation with cause marketing. The Flying Piston does this by developing programs and providing materials that sponsors can use for their outreach and to increase their effectiveness. The Strider Custom Bike Program is one such example. For more information, visit&nbsp;<a href="http://icm-tracking.meltwater.com/link.php?DynEngagement=true&amp;H=5eXH0qSKdBRphS6WO4YlQwwSTi8wtQOqejFjZKiddbCzZ5Bbl4XDYWSxfuPTdpAVPH0d0iBbw202DGFw6QI%2FPcoFgrCnHivEJ4iUHUPzRH3YX7X75IPW4T0ATIh%2BBu9Y&amp;G=0&amp;R=http%3A%2F%2Fflyingpistonbenefit.com%2F&amp;I=20200323185643.0000065c830c%40mail6-43-usnbn1&amp;X=MHwxMDQ2NzU4OjVlNzhmMGM0Yzg1ZWFiNTE5ZTcyYjYzNTs%3D&amp;S=Bwg3Pqy8FlZZHXW5TpKnBuxRvvnl93Gc1xWpMEJV2w0" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)"><strong>FlyingPistonBenefit.com</strong></a>.</p>
<p><strong>About the
Strider Custom Bike Program:</strong></p>
<p>The Strider Custom Bike Program is an initiative of The Flying Piston Benefit produced by Marilyn Stemp of&nbsp;<em>Iron Trader News</em>&nbsp;and&nbsp;Jeff Najar of Biker Pros to raise awareness and funds for All Kids Bike. Each year, a new class of bikes is unveiled at the Flying Piston Benefit Builders Breakfast at the Sturgis Buffalo Chip the first Sunday of the annual Sturgis Rally. Check out the rest of the bikes at <strong><a href="https://striderbikes.com/strider-custom-bike-auction/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">StriderBikes.com/strider-custom-bike-auction/</a>.</strong></p>
<span class="cp-load-after-post"></span> </div>
</article>
<div class="empty-space marg-lg-b30 marg-sm-b30"></div>
<span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://www.aimag.com/tag/all-kids-bike/" rel="tag">All Kids Bike</a></li><li><a href="https://www.aimag.com/tag/strider/" rel="tag">Strider</a></li><li><a href="https://www.aimag.com/tag/strider-bike-auction/" rel="tag">Strider bike auction</a></li><li><a href="https://www.aimag.com/tag/strider-custom-bike-program/" rel="tag">Strider Custom Bike Program</a></li><li><a href="https://www.aimag.com/tag/the-flying-piston/" rel="tag">The Flying Piston</a></li></ul>
<div class="empty-space marg-lg-b50 marg-sm-b30"></div>

<div class="row">
<div class="col-sm-6">
<div class="tt-blog-nav left">
<div class="tt-blog-nav-label">Previous Article</div>
<a class="tt-blog-nav-title" href="https://www.aimag.com/billy-lane-custom-1915-harley-board-track-racer/" rel="prev">Billy Lane Custom 1915 Harley Board Track Racer</a>
</div>
<div class="empty-space marg-xs-b20"></div>
</div>
</div>
<div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
<div class="tt-devider"></div>
<div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
</div>
<div class="col-md-4">
<div class="sidebar pleft75 sidebar-heading-style3 right-sidebar">
<div class="empty-space marg-sm-b60"></div>
<div class="sidebar-item widget aimag-widget"><div style="text-align: center; " id="aimag-106422658"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4442853827404009" data-ad-slot="4830184265" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="empty-space marg-lg-b30"></div><div id="recent-posts-2" class="sidebar-item widget widget_recent_posts_entries"> <div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">Recent Posts</h5></div><div class="empty-space marg-lg-b20"></div> <ul class="tt-post-list dark">
<li>
<div class="tt-post type-7 dark clearfix post-34670 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-events category-news tag-all-kids-bike tag-strider tag-strider-bike-auction tag-strider-custom-bike-program tag-the-flying-piston">
<a class="tt-post-img custom-hover" href="https://www.aimag.com/auction-supports-getting-kids-on-bikes/">
<img width="80" height="45" alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/2020/03/2020-KountsKustom-Bike-02FEAT.jpg" class="img-responsive wp-post-image lazy" alt="" /></noscript> </a>
<div class="tt-post-info">
<a class="tt-post-title c-h6" href="https://www.aimag.com/auction-supports-getting-kids-on-bikes/">Auction Supports Getting Kids on Bikes</a>
<div class="tt-post-cat"><a href="https://www.aimag.com/category/motorcycle-events/" rel="category tag">Motorcycle Events</a>, <a href="https://www.aimag.com/category/news/" rel="category tag">News</a></div>
</div>
</div>
</li>
<li>
<div class="tt-post type-7 dark clearfix post-34623 post type-post status-publish format-standard has-post-thumbnail hentry category-custom-motorcycle-feature tag-billy-lane tag-board-track-racing tag-board-tracker tag-buzz-kanter tag-choppers-inc tag-sons-of-speed">
<a class="tt-post-img custom-hover" href="https://www.aimag.com/billy-lane-custom-1915-harley-board-track-racer/">
<img width="80" height="45" alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/03/billy-lane-1915-board-track-racer-feature.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/2020/03/billy-lane-1915-board-track-racer-feature.jpg" class="img-responsive wp-post-image lazy" alt="" /></noscript> </a>
<div class="tt-post-info">
<a class="tt-post-title c-h6" href="https://www.aimag.com/billy-lane-custom-1915-harley-board-track-racer/">Billy Lane Custom 1915 Harley Board Track Racer</a>
<div class="tt-post-cat"><a href="https://www.aimag.com/category/custom-motorcycle-feature/" rel="category tag">Custom Motorcycle Feature</a></div>
</div>
</div>
</li>
<li>
<div class="tt-post type-7 dark clearfix post-34600 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-motorcycle-reviews tag-111-thunder-stroke tag-american-v-twin tag-challenger tag-challenger-challenge tag-indian-challenger tag-indian-motorcycles tag-powerplus-motor">
<a class="tt-post-img custom-hover" href="https://www.aimag.com/2020-indian-challenger-ride-review/">
<img width="80" height="45" alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/03/Indian-Challenger-Ride-Review-1.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/2020/03/Indian-Challenger-Ride-Review-1.jpg" class="img-responsive wp-post-image lazy" alt="" /></noscript> </a>
<div class="tt-post-info">
<a class="tt-post-title c-h6" href="https://www.aimag.com/2020-indian-challenger-ride-review/">2020 Indian Challenger Ride Review</a>
<div class="tt-post-cat"><a href="https://www.aimag.com/category/feature-motorcycle-reviews/" rel="category tag">Feature Motorcycle Reviews</a></div>
</div>
</div>
</li>
<li>
<div class="tt-post type-7 dark clearfix post-34582 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-events category-news tag-jp-cycles tag-national-motorcycle-museum tag-panhead-bobber">
<a class="tt-post-img custom-hover" href="https://www.aimag.com/dont-miss-a-chance-to-win-a-retro-bobber/">
<img width="80" height="49" alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/03/harley-davidson-panhead-bobber_1.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="49" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2049'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/2020/03/harley-davidson-panhead-bobber_1.jpg" class="img-responsive wp-post-image lazy" alt="" /></noscript> </a>
<div class="tt-post-info">
<a class="tt-post-title c-h6" href="https://www.aimag.com/dont-miss-a-chance-to-win-a-retro-bobber/">Don&#8217;t Miss a Chance to win a Retro Bobber</a>
<div class="tt-post-cat"><a href="https://www.aimag.com/category/motorcycle-events/" rel="category tag">Motorcycle Events</a>, <a href="https://www.aimag.com/category/news/" rel="category tag">News</a></div>
</div>
</div>
</li>
<li>
<div class="tt-post type-7 dark clearfix post-34572 post type-post status-publish format-standard has-post-thumbnail hentry category-custom-motorcycle-feature tag-arlen-ness tag-indian-scout tag-karlee-cobb tag-klockwerks tag-klockwerks-custom-cycles tag-michael-lichter tag-twisted-choppers">
<a class="tt-post-img custom-hover" href="https://www.aimag.com/karlee-cobbs-klock-werks-custom-indian-scout/">
<img width="80" height="45" alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/03/Karlee-Cobb-Custom-Indian-Scout-1.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/2020/03/Karlee-Cobb-Custom-Indian-Scout-1.jpg" class="img-responsive wp-post-image lazy" alt="" /></noscript> </a>
<div class="tt-post-info">
<a class="tt-post-title c-h6" href="https://www.aimag.com/karlee-cobbs-klock-werks-custom-indian-scout/">Karlee Cobb’s Klock Werks Custom Indian Scout</a>
<div class="tt-post-cat"><a href="https://www.aimag.com/category/custom-motorcycle-feature/" rel="category tag">Custom Motorcycle Feature</a></div>
</div>
</div>
</li>
<li>
<div class="tt-post type-7 dark clearfix post-34567 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-product-reviews category-motorcycle-parts-and-gear tag-motorcycle-bag tag-motorcycle-gear tag-motorcycle-tool-bag tag-product-review tag-tool-bag">
<a class="tt-post-img custom-hover" href="https://www.aimag.com/legend-gear-la5-tool-bag/">
<img width="80" height="45" alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/03/Legend-Gear-LA5-Tool-Bag-1.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/2020/03/Legend-Gear-LA5-Tool-Bag-1.jpg" class="img-responsive wp-post-image lazy" alt="" /></noscript> </a>
<div class="tt-post-info">
<a class="tt-post-title c-h6" href="https://www.aimag.com/legend-gear-la5-tool-bag/">Legend Gear LA5 Tool Bag</a>
<div class="tt-post-cat"><a href="https://www.aimag.com/category/motorcycle-product-reviews/" rel="category tag">Motorcycle Product Reviews</a>, <a href="https://www.aimag.com/category/motorcycle-parts-and-gear/" rel="category tag">Motorcycle Products</a></div>
</div>
</div> 
</li>
<li>
<div class="tt-post type-7 dark clearfix post-34560 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-product-reviews category-motorcycle-parts-and-gear tag-footwear tag-motorcycle-boots tag-tcx-boots tag-tcx-lady-biker-wp-boot tag-tcx-lady-blend-wp-boot">
<a class="tt-post-img custom-hover" href="https://www.aimag.com/tcx-cafe-race-and-vintage-boots/">
<img width="80" height="45" alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/03/TCX-Lady-boot-1.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/2020/03/TCX-Lady-boot-1.jpg" class="img-responsive wp-post-image lazy" alt="" /></noscript> </a>
<div class="tt-post-info">
<a class="tt-post-title c-h6" href="https://www.aimag.com/tcx-cafe-race-and-vintage-boots/">TCX Café Race and Vintage Boots</a>
<div class="tt-post-cat"><a href="https://www.aimag.com/category/motorcycle-product-reviews/" rel="category tag">Motorcycle Product Reviews</a>, <a href="https://www.aimag.com/category/motorcycle-parts-and-gear/" rel="category tag">Motorcycle Products</a></div>
</div>
</div>
</li>
<li>
<div class="tt-post type-7 dark clearfix post-34545 post type-post status-publish format-standard has-post-thumbnail hentry category-custom-motorcycle-feature tag-baker-drivetrain tag-custom-motorcycle-2 tag-harley-shovelhead tag-indian-larry tag-indian-larry-motorcycles tag-paul-cox tag-paul-cox-industries tag-performance-machine tag-ss-cycle">
<a class="tt-post-img custom-hover" href="https://www.aimag.com/paul-coxs-dragster-inspired-bike-tempus-viator/">
<img width="80" height="45" alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/03/Paul-Cox-Custom-Motorcycle-1.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/2020/03/Paul-Cox-Custom-Motorcycle-1.jpg" class="img-responsive wp-post-image lazy" alt="" /></noscript> </a>
<div class="tt-post-info">
<a class="tt-post-title c-h6" href="https://www.aimag.com/paul-coxs-dragster-inspired-bike-tempus-viator/">Paul Cox’s Dragster-Inspired Bike Tempus Viator</a>
<div class="tt-post-cat"><a href="https://www.aimag.com/category/custom-motorcycle-feature/" rel="category tag">Custom Motorcycle Feature</a></div>
</div>
</div>
</li>
</ul>
</div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget aimag-widget"><div style="text-align: center; " id="aimag-241880017"><a href="https://www.aimag.com/american-iron/" target="_blank"><img width="300" height="250" src='https://www.aimag.com/wp-content/uploads/2020/03/AIM-386-Sub-300x250-1.jpg' alt='' class="no-lazyload" style="display: inline-block;" /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget aimag-widget"><div style="text-align: center; " id="aimag-1746645641"><a href="https://www.hotleathers.com/catalogsearch/result/?cat=0&#038;q=American+Iron+Magazine" target="_blank"><img width="300" height="250" src='https://www.aimag.com/wp-content/uploads/2020/02/Hot-Leathers-300x250-1-1.gif' alt='' class="no-lazyload" style="display: inline-block;" /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget aimag-widget"><div style="text-align: center; " id="aimag-2019694171"><a href="https://www.aimag.com/american-iron-garage/" target="_blank"><img width="300" height="250" src='https://www.aimag.com/wp-content/uploads/2020/02/AIG-Sub-300x250-feb20.jpg' alt='' class="no-lazyload" style="display: inline-block;" /></a></div></div><div class="empty-space marg-lg-b30"></div> </div>
</div>
</div>
<div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>
</div>
<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-16159618-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<div class="tt-footer">
<div class="container">
<div class="row">
<div class="col-md-12 col-sm-12 col-1">
<div id="text-169" class="widget tt-footer-list footer_widget widget_text"> <div class="textwidget"><div class="footer-logo">
<img data-src="https://www.aimag.com/wp-content/uploads/aimag-logo-f.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/uploads/aimag-logo-f.png"></noscript>
</div>
<div class="empty-space marg-lg-b20"></div></div>
</div><div id="elementor-library-2" class="widget tt-footer-list footer_widget widget_elementor-library"> <div data-elementor-type="page" data-elementor-id="32742" class="elementor elementor-32742" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-96a974b elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="96a974b" data-element_type="section" id="footer_bot" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-b6be97a elementor-column elementor-col-100 elementor-top-column" data-id="b6be97a" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-bcc9258 elementor-widget elementor-widget-divider" data-id="bcc9258" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<section class="elementor-element elementor-element-9f311e7 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="9f311e7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-2a32303 elementor-hidden-phone elementor-column elementor-col-25 elementor-inner-column" data-id="2a32303" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-596e97e elementor-widget elementor-widget-heading" data-id="596e97e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/">Home</a></h2> </div>
</div>
<div class="elementor-element elementor-element-270b42c elementor-widget elementor-widget-heading" data-id="270b42c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Contact</h2> </div>
</div>
<div class="elementor-element elementor-element-8555274 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="8555274" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/contact-us/"> <span class="elementor-icon-list-text">Contact Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/about/"> <span class="elementor-icon-list-text">About Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/wp-content/uploads/AIM-2020-Media-Kit.pdf" target="_blank"> <span class="elementor-icon-list-text">Media Kit</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ezsubscription.com/aim/mysubscription" target="_blank"> <span class="elementor-icon-list-text">Subscriber Services</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/how-to-photograph-a-feature-bike/"> <span class="elementor-icon-list-text">Photo How-to</span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-9a36571 elementor-widget elementor-widget-heading" data-id="9a36571" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Subscribe</h2> </div>
</div>
<div class="elementor-element elementor-element-dd5e9ab elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="dd5e9ab" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/american-iron/"> <span class="elementor-icon-list-text">American Iron</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/american-iron-garage/"> <span class="elementor-icon-list-text">American Iron Garage</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://visitor.r20.constantcontact.com/manage/optin?v=001nepd6fZcjda0fYT2QiOsYzi_p83GmsuaW1IbYiuKfHlNWrrnsZv2k0TvbLdbs_MEUtSbFfjz-Lo2B4uF60Ior-lLICSRdm-BZi5NomejyZ8%3D" target="_blank"> <span class="elementor-icon-list-text">Newsletter</span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-3d4208f elementor-widget elementor-widget-heading" data-id="3d4208f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/category/news/">News</a></h2> </div>
</div>
<div class="elementor-element elementor-element-0abd235 elementor-widget elementor-widget-heading" data-id="0abd235" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/category/motorcycle-events/">Events</a></h2> </div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-cc417db elementor-hidden-phone elementor-column elementor-col-25 elementor-inner-column" data-id="cc417db" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d9b0444 elementor-widget elementor-widget-heading" data-id="d9b0444" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/category/harley-magazine-2/">Magazines</a></h2> </div>
</div>
<div class="elementor-element elementor-element-f6f9386 elementor-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="f6f9386" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/american-iron-magazine/"> <span class="elementor-icon-list-text">American Iron</span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-607aa77 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="607aa77" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/this-monts-column/"> <span class="elementor-icon-list-text">Current issue</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/columns/"> <span class="elementor-icon-list-text">Columns</span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-0ece496 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="0ece496" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/columns/buzz_kanter/"> <span class="elementor-icon-list-text">Buzz</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/columns/steve-lita/"> <span class="elementor-icon-list-text">Steve</span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-785cf1c elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="785cf1c" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-garage/" target="_blank"> <span class="elementor-icon-list-text">Back issue</span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-b73f5ab elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="b73f5ab" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/garage/"> <span class="elementor-icon-list-text">American Iron Garage</span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-7e9a924 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="7e9a924" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/tech/"> <span class="elementor-icon-list-text">Tech & How to</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-garage/" target="_blank"> <span class="elementor-icon-list-text">Back Issues</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-681bdec elementor-hidden-phone elementor-column elementor-col-25 elementor-inner-column" data-id="681bdec" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-bb7a957 elementor-widget elementor-widget-heading" data-id="bb7a957" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/category/products-gear/">Gear</a></h2> </div>
</div>
<div class="elementor-element elementor-element-5893591 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="5893591" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/products-gear/gear/"> <span class="elementor-icon-list-text">New Products</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/harley-davidson-reviews/production-customs/"> <span class="elementor-icon-list-text"> Product Review</span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-281d128 elementor-widget elementor-widget-heading" data-id="281d128" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/category/tech/">Tech</a></h2> </div>
</div>
<div class="elementor-element elementor-element-4c6855a elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="4c6855a" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/products-gear/"> <span class="elementor-icon-list-text">Install</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/products-gear/bike-parts/"> <span class="elementor-icon-list-text">Parts</span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-a3eb3ec elementor-widget elementor-widget-heading" data-id="a3eb3ec" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/category/feature-motorcycle-reviews/">Motorcycles</a></h2> </div>
</div>
<div class="elementor-element elementor-element-e6b08c2 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="e6b08c2" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/feature-motorcycle-reviews/"> <span class="elementor-icon-list-text">New Bikes</span>
</a>
</li>
<li class="elementor-icon-list-item">
 <a href="https://www.aimag.com/category/custom-motorcycle-feature/"> <span class="elementor-icon-list-text">Custom Bikes</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/classic-motorcycle-feature/"> <span class="elementor-icon-list-text">Classic Bikes</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.aimag.com/category/videos/"> <span class="elementor-icon-list-text">Video Tour</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5a0c565 elementor-column elementor-col-25 elementor-inner-column" data-id="5a0c565" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-8a96438 elementor-widget elementor-widget-shortcode" data-id="8a96438" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div data-form-id="33178" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-33178 no-recaptcha news_form_sec" id="ctct-form-2860024959" data-doajax="off" style="padding-bottom: 5px;padding-left: 5px;padding-right: 5px;padding-top: 5px;" action="" method="post"><span class="ctct-form-description" style="font-size: 14px; color: #ffffff;"><h2><strong>Join the American Iron Newsletter</strong></h2>
<p>&nbsp;</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top" style="color: #ffffff;"><label for="email___099bfcce6d6ad560e6e0a2213e0548a6">Your Email Address <abbr title="required">*</abbr></label></span><input required type="email" name="email___099bfcce6d6ad560e6e0a2213e0548a6" id="email___099bfcce6d6ad560e6e0a2213e0548a6" value="" placeholder="" class="ctct-email ctct-label-top news_form_sec" /></p><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input type="hidden" name="ctct-id" id="ctct-id" value="33178" placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><p class="ctct-form-field ctct-form-field-hidden"><input type="hidden" name="ctct-verify" id="ctct-verify" value="45hckjMYveiVGFjCyuQXn9wsh" placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><input type="hidden" name="ctct_time" value="1585586298" /><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" id="ctct-submitted" style="font-size: 14px; color: #ffffff; background-color: #ff0000;" value="Sign up" placeholder="" class="ctct-submit ctct-label- news_form_sec" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="8d6a00072c" /><input type="hidden" name="_wp_http_referer" value="/auction-supports-getting-kids-on-bikes/" /></form><script type="text/javascript">var ajaxurl = "https://www.aimag.com/wp-admin/admin-ajax.php";</script></div></div>
</div>
</div>
<div class="elementor-element elementor-element-68cb845 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="68cb845" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-b50b053" href="https://www.facebook.com/americanironmag" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a4db5ef" href="https://twitter.com/AmericanIronMag" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-0068333" href="https://www.instagram.com/americanironmag/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-ae990b5" href="https://www.youtube.com/channel/UCfPTOeK3jqXMUWtAdmjznwg" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
</div>
</div>
<div class="tt-footer-copy">
<div class="container">
Copyright © 2020 TAM- Communications </div>
</div>
</div>
</div>
</div>
<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1585600698 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1585600698 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1585600698 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<div id="wpfront-scroll-top-container">
<img alt="" data-src="https://www.aimag.com/wp-content/plugins/wpfront-scroll-top/images/icons/18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.aimag.com/wp-content/plugins/wpfront-scroll-top/images/icons/18.png" alt="" /></noscript> </div>
<script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8000000000000000444089209850062616169452667236328125,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script> <div data-elementor-type="popup" data-elementor-id="33719" class="elementor elementor-33719 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInUp&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.1999999999999999555910790149937383830547332763671875,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;scrolling&quot;:&quot;yes&quot;,&quot;scrolling_direction&quot;:&quot;down&quot;,&quot;scrolling_offset&quot;:50},&quot;timing&quot;:{&quot;devices_devices&quot;:[&quot;mobile&quot;],&quot;devices&quot;:&quot;yes&quot;}}">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-2ad74ec0 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="2ad74ec0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-background-overlay"></div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-19f42004 elementor-column elementor-col-100 elementor-top-column" data-id="19f42004" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-8e17afb elementor-widget elementor-widget-shortcode" data-id="8e17afb" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div data-form-id="33178" id="ctct-form-wrapper-1" class="ctct-form-wrapper"><form class="ctct-form ctct-form-33178 no-recaptcha news_form_sec" id="ctct-form-2637003855" data-doajax="off" style="padding-bottom: 5px;padding-left: 5px;padding-right: 5px;padding-top: 5px;" action="" method="post"><span class="ctct-form-description" style="font-size: 14px; color: #ffffff;"><h2><strong>Join the American Iron Newsletter</strong></h2>
<p>&nbsp;</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top" style="color: #ffffff;"><label for="email___099bfcce6d6ad560e6e0a2213e0548a6">Your Email Address <abbr title="required">*</abbr></label></span><input required type="email" name="email___099bfcce6d6ad560e6e0a2213e0548a6" id="email___099bfcce6d6ad560e6e0a2213e0548a6" value="" placeholder="" class="ctct-email ctct-label-top news_form_sec" /></p><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input type="hidden" name="ctct-id" id="ctct-id" value="33178" placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><p class="ctct-form-field ctct-form-field-hidden"><input type="hidden" name="ctct-verify" id="ctct-verify" value="45hckjMYveiVGFjCyuQXn9wsh" placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><input type="hidden" name="ctct_time" value="1585586298" /><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" id="ctct-submitted" style="font-size: 14px; color: #ffffff; background-color: #ff0000;" value="Sign up" placeholder="" class="ctct-submit ctct-label- news_form_sec" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="8d6a00072c" /><input type="hidden" name="_wp_http_referer" value="/auction-supports-getting-kids-on-bikes/" /></form><script type="text/javascript">var ajaxurl = "https://www.aimag.com/wp-admin/admin-ajax.php";</script></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div data-elementor-type="popup" data-elementor-id="33564" class="elementor elementor-33564 elementor-location-popup" data-elementor-settings="{&quot;triggers&quot;:{&quot;exit_intent&quot;:&quot;yes&quot;},&quot;timing&quot;:[]}">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-109b4468 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="109b4468" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-521c6257 elementor-column elementor-col-100 elementor-top-column" data-id="521c6257" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-3432f72c elementor-section-height-min-height p-overlay elementor-section-boxed elementor-section-height-default elementor-section elementor-inner-section" data-id="3432f72c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-background-overlay"></div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-2024a063 elementor-column elementor-col-100 elementor-inner-column" data-id="2024a063" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-6d5903a4 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section elementor-inner-section" data-id="6d5903a4" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-a8b4300 animated-slow elementor-invisible elementor-column elementor-col-50 elementor-inner-column" data-id="a8b4300" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;,&quot;animation&quot;:&quot;slideInDown&quot;}">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d808c7c elementor-widget elementor-widget-heading" data-id="d808c7c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Subscribe to Our Newsletter</h2> </div>
</div>
<div class="elementor-element elementor-element-486bc40 elementor-widget elementor-widget-shortcode" data-id="486bc40" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div data-form-id="33178" id="ctct-form-wrapper-2" class="ctct-form-wrapper"><form class="ctct-form ctct-form-33178 no-recaptcha news_form_sec" id="ctct-form-121882549" data-doajax="off" style="padding-bottom: 5px;padding-left: 5px;padding-right: 5px;padding-top: 5px;" action="" method="post"><span class="ctct-form-description" style="font-size: 14px; color: #ffffff;"><h2><strong>Join the American Iron Newsletter</strong></h2>
<p>&nbsp;</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top" style="color: #ffffff;"><label for="email___099bfcce6d6ad560e6e0a2213e0548a6">Your Email Address <abbr title="required">*</abbr></label></span><input required type="email" name="email___099bfcce6d6ad560e6e0a2213e0548a6" id="email___099bfcce6d6ad560e6e0a2213e0548a6" value="" placeholder="" class="ctct-email ctct-label-top news_form_sec" /></p><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input type="hidden" name="ctct-id" id="ctct-id" value="33178" placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><p class="ctct-form-field ctct-form-field-hidden"><input type="hidden" name="ctct-verify" id="ctct-verify" value="45hckjMYveiVGFjCyuQXn9wsh" placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><input type="hidden" name="ctct_time" value="1585586298" /><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" id="ctct-submitted" style="font-size: 14px; color: #ffffff; background-color: #ff0000;" value="Sign up" placeholder="" class="ctct-submit ctct-label- news_form_sec" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="8d6a00072c" /><input type="hidden" name="_wp_http_referer" value="/auction-supports-getting-kids-on-bikes/" /></form><script type="text/javascript">var ajaxurl = "https://www.aimag.com/wp-admin/admin-ajax.php";</script></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-61fd6588 elementor-column elementor-col-50 elementor-inner-column" data-id="61fd6588" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<link rel='stylesheet' id='elementor-post-32742-css' href='https://www.aimag.com/wp-content/uploads/elementor/css/post-32742.css?ver=1584036463' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Arimo%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.1'></script>
<script type="text/javascript" src="https://www.aimag.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.2" async="async" defer="defer"></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magplus_ajax = {"ajaxurl":"https:\/\/www.aimag.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/www.aimag.com\/wp-content\/themes\/magplus"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/themes/magplus/js/global.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/themes/magplus/js/match.height.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/themes/magplus/js/jquery.appear.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/themes/magplus/js/parallax.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.6'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.8.5'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.aimag.com\/wp-admin\/admin-ajax.php","nonce":"3d04416f0b","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.8.5'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.6'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.6","urls":{"assets":"https:\/\/www.aimag.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":34670,"title":"Auction Supports Getting Kids on Bikes \u2013 American Iron Magazine","excerpt":"Count's Kustoms Tiny Strider Custom to be auctioned off","featuredImage":"https:\/\/www.aimag.com\/wp-content\/uploads\/2020\/03\/2020-KountsKustom-Bike-02FEAT.jpg"}};
</script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.6'></script>
<script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body>
</html>
