<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: https://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Custom Harley-Davidson Panhead bobber | | Motorcycle Reviews, Forums, and News - AIMag.com</title>
<script type="text/javascript">
//<![CDATA[
var BrowserDetect = {
init: function () {
this.browser = this.searchString(this.dataBrowser) || "An unknown browser";
this.version = this.searchVersion(navigator.userAgent)|| this.searchVersion(navigator.appVersion)|| "an unknown version";
this.OS = this.searchString(this.dataOS) || "an unknown OS";
},
searchString: function (data) {
for (var i=0;i<data.length;i++)	{
        var dataString = data[i].string;
        var dataProp = data[i].prop;
        this.versionSearchString = data[i].versionSearch || data[i].identity;
        if (dataString) {if (dataString.indexOf(data[i].subString) != -1)
                return data[i].identity;}
        else if (dataProp){return data[i].identity;}
}
},
searchVersion: function (dataString) {
var index = dataString.indexOf(this.versionSearchString);
if (index == -1) return;
return parseFloat(dataString.substring(index+this.versionSearchString.length+1));
},
dataBrowser: [
        {string: navigator.userAgent,subString: "Chrome",identity: "Chrome"},
        {string: navigator.userAgent,subString: "OmniWeb",versionSearch: "OmniWeb/",identity: "OmniWeb"},
        {string: navigator.vendor,subString: "Apple",identity: "Safari",versionSearch: "Version"},
        {prop: window.opera,identity: "Opera"},
        {string: navigator.vendor,subString: "iCab",identity: "iCab"},
        {string: navigator.vendor,subString: "KDE",identity: "Konqueror"},
        {string: navigator.userAgent,subString: "Firefox",identity: "Firefox"},
        {string: navigator.vendor,subString: "Camino",identity: "Camino"},
        {string: navigator.userAgent,subString: "Netscape",identity: "Netscape"},
        {string: navigator.userAgent,subString: "MSIE",identity: "Explorer",versionSearch: "MSIE"},
        {string: navigator.userAgent,subString: "Gecko",identity: "Mozilla",versionSearch: "rv"},
        {string: navigator.userAgent,subString: "Mozilla",identity: "Netscape",versionSearch: "Mozilla"}],
dataOS:[{string: navigator.platform,subString: "Win",identity: "Windows"},
        {string: navigator.platform,subString: "Mac",identity: "Mac"},
        {string: navigator.userAgent,subString: "iPhone",identity: "iPhone/iPod"},
        {string: navigator.platform,subString: "Linux",identity: "Linux"}]
};
BrowserDetect.init();

function bookMark(theurl, thetitle, browser){
    switch(browser){
        case "Firefox":
            window.sidebar.addPanel(thetitle, theurl,"");
            break;
        case "Explorer":
            window.external.AddFavorite( theurl, thetitle);
            break;
        case "Chrome":
        case "Safari":
        case "Opera":
        case "Netscape":
            switch(BrowserDetect.OS){
            case "Windows":
            case "Linux":
            alert('press ctrl+D to bookmark this page');
            break;
            case "Mac":
                alert('press cmd+D to bookmark this page');
            break;
            }
            break;
    }
}
//]]>
</script>
<style type="text/css" media="screen">
                                .socialwrap li.icon_text a img, .socialwrap li.iconOnly a img, .followwrap li.icon_text a img, .followwrap li.iconOnly a img{border-width:0 !important;background-color:none;}#follow.right {width:32px;position:fixed; right:0; top:100px;background-color:#878787;padding:10px 0;font-family:impact,charcoal,arial, helvetica,sans-serif;-moz-border-radius-topleft: 5px;-webkit-border-top-left-radius:5px;-moz-border-radius-bottomleft:5px;-webkit-border-bottom-left-radius:5px;}#follow.right ul {padding:0; margin:0; list-style-type:none !important;font-size:24px;color:black;}
#follow.right ul li {padding-bottom:10px;list-style-type:none !important;padding-left:4px;padding-right:4px}
#follow img{border:none;}#follow.right ul li.follow {margin:0 4px;}
#follow.right ul li.follow img {border-width:0;display:block;overflow:hidden; background:transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/images/impact/follow-right.png) no-repeat -0px 0px;height:79px;width:20px;}
#follow.right ul li a {display:block;}
#follow.right ul li.follow span, #follow ul li a span {display:none}.share {margin:0 3px 3px 0;}
.phat span {display:inline;}
ul.row li {float:left;list-style-type:none;}
li.iconOnly a span.head {display:none}
#follow.left ul.size16 li.follow{margin:0px auto !important}
li.icon_text a {padding-left:0;margin-right:3px}
li.text_only a {background-image:none !important;padding-left:0;}
li.text_only a img {display:none;}
li.icon_text a span{background-image:none !important;padding-left:0 !important; }
li.iconOnly a span.head {display:none}
ul.socialwrap li {margin:0 3px 3px 0 !important;}
ul.socialwrap li a {text-decoration:none;}ul.row li {float:left;line-height:auto !important;}
ul.row li a img {padding:0}.size16 li a,.size24 li a,.size32 li a, .size48 li a, .size60 li a {display:block}ul.socialwrap {list-style-type:none !important;margin:0; padding:0;text-indent:0 !important;}
ul.socialwrap li {list-style-type:none !important;background-image:none;padding:0;list-style-image:none !important;}
ul.followwrap {list-style-type:none !important;margin:0; padding:0}
ul.followwrap li {margin-right:3px;margin-bottom:3px;list-style-type:none !important;}
#follow.right ul.followwrap li, #follow.left ul.followwrap li {margin-right:0px;margin-bottom:0px;}
.shareinpost {clear:both;padding-top:0px}.shareinpost ul.socialwrap {list-style-type:none !important;margin:0 !important; padding:0 !important}
.shareinpost ul.socialwrap li {padding-left:0 !important;background-image:none !important;margin-left:0 !important;list-style-type:none !important;text-indent:0 !important}
.socialwrap li.icon_text a img, .socialwrap li.iconOnly a img{border-width:0}ul.followrap li {list-style-type:none;list-style-image:none !important;}
div.clean {clear:left;}
div.display_none {display:none;}
                        </style>
<style type="text/css" media="print">
                                body {background: white;font-size: 12pt;color:black;}
 * {background-image:none;}
 #wrapper, #content {width: auto;margin: 0 5%;padding: 0;border: 0;float: none !important;color: black;background: transparent none;}
 a { text-decoration : underline; color : #0000ff; }
#menu, #navigation, #navi, .menu {display:none}
                        </style>
<link rel="image_src" href="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-1.jpg" />

<meta name="description" content="by Greg Williams • photos by Mark Velazquez Sitting at the bar, Jim Shortall and Tony Hendry were simply soaking in the high-octane atmosphere at the Broken" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.aimag.com/#organization","url":"https://www.aimag.com/","name":"Harley Magazine American Iron Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://www.aimag.com/#website","url":"https://www.aimag.com/","name":"Harley Magazine American Iron Magazine","publisher":{"@id":"https://www.aimag.com/#organization"}},{"@type":"WebPage","@id":"https://www.aimag.com/custom-harley-davidson-panhead-bobber/#webpage","url":"https://www.aimag.com/custom-harley-davidson-panhead-bobber/","inLanguage":"en-US","name":"Custom Harley-Davidson Panhead bobber","isPartOf":{"@id":"https://www.aimag.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.aimag.com/custom-harley-davidson-panhead-bobber/#primaryimage","url":"https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-3.jpg","width":1200,"height":800},"primaryImageOfPage":{"@id":"https://www.aimag.com/custom-harley-davidson-panhead-bobber/#primaryimage"},"datePublished":"2020-01-14T13:00:00-05:00","dateModified":"2020-01-14T00:31:02-05:00"},{"@type":"Article","@id":"https://www.aimag.com/custom-harley-davidson-panhead-bobber/#article","isPartOf":{"@id":"https://www.aimag.com/custom-harley-davidson-panhead-bobber/#webpage"},"author":{"@id":"https://www.aimag.com/author/admin/#author"},"headline":"Custom Harley-Davidson Panhead bobber","datePublished":"2020-01-14T13:00:00-05:00","dateModified":"2020-01-14T00:31:02-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.aimag.com/custom-harley-davidson-panhead-bobber/#webpage"},"publisher":{"@id":"https://www.aimag.com/#organization"},"articleSection":"Classic Motorcycles, Custom Motorcycle, Custom Motorcycle Feature","image":{"@type":"ImageObject","@id":"https://www.aimag.com/custom-harley-davidson-panhead-bobber/#primaryimage","url":"https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-3.jpg","width":1200,"height":800}},{"@type":"Person","@id":"https://www.aimag.com/author/admin/#author","name":"Staff","sameAs":[]}]}</script>
<link rel="canonical" href="https://www.aimag.com/custom-harley-davidson-panhead-bobber/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Custom Harley-Davidson Panhead bobber | | Motorcycle Reviews, Forums, and News - AIMag.com" />
<meta property="og:description" content="by Greg Williams • photos by Mark Velazquez Sitting at the bar, Jim Shortall and Tony Hendry were simply soaking in the high-octane atmosphere at the Broken Spoke Saloon in Daytona Beach. The Harley-D" />
<meta property="og:url" content="https://www.aimag.com/custom-harley-davidson-panhead-bobber/" />
<meta property="og:site_name" content="American Iron Magazine" />
<meta property="og:image" content="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-1.jpg" />
<meta property="article:published_time" content="2020-01-14T13:00:00Z" />
<meta property="article:modified_time" content="2020-01-14T00:31:02Z" />
<meta property="og:image:secure_url" content="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Custom Harley-Davidson Panhead bobber | | Motorcycle Reviews, Forums," />
<meta name="twitter:description" content="by Greg Williams • photos by Mark Velazquez Sitting at the bar, Jim Shortall and Tony Hendry were simply soaking in the high-octane atmosphere at the Broken Spoke Saloon in Daytona Beach. The Harley-D" />
<meta name="twitter:image" content="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-1.jpg" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-12757030-2', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harley Magazine American Iron Magazine &raquo; Feed" href="https://www.aimag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harley Magazine American Iron Magazine &raquo; Comments Feed" href="https://www.aimag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aimag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=35d874c969bc324515a605f1d5e2d166"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='church-theme-css' href='https://www.aimag.com/wp-content/themes/church/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.aimag.com/wp-includes/css/dist/block-library/style.min.css?ver=35d874c969bc324515a605f1d5e2d166' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.aimag.com/wp-includes/css/dist/components/style.min.css?ver=35d874c969bc324515a605f1d5e2d166' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=35d874c969bc324515a605f1d5e2d166' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.aimag.com/wp-includes/css/dist/block-editor/style.min.css?ver=35d874c969bc324515a605f1d5e2d166' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.aimag.com/wp-includes/css/dist/nux/style.min.css?ver=35d874c969bc324515a605f1d5e2d166' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.aimag.com/wp-includes/css/dist/editor/style.min.css?ver=35d874c969bc324515a605f1d5e2d166' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-twoj-slideshow-style-css-css' href='https://www.aimag.com/wp-content/plugins/2j-slideshow/inc/addons/block/dist/blocks.style.build.css?ver=1.3.31' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeFeeder_styles-css' href='https://www.aimag.com/wp-content/plugins/youtube-feeder/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.aimag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css' href='https://www.aimag.com/wp-content/plugins/lightbox-plus/css/elegant/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/youtube-feeder/js/jquery.youtubeplaylist.js?ver=2.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.aimag.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.aimag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aimag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aimag.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Custom 2016 Indian Scout Inspired By The Past' href='https://www.aimag.com/custom-2016-indian-scout-inspired-by-the-past/' />
<link rel='next' title='Harley-Davidson LED Fuel Gauge and Horn Cover' href='https://www.aimag.com/harley-dyna-cockpit-upgrade/' />
<link rel='shortlink' href='https://www.aimag.com/?p=32805' />
<link rel="alternate" type="application/json+oembed" href="https://www.aimag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aimag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.4" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":32805,"post_name":"custom-harley-davidson-panhead-bobber","post_title":"Custom Harley-Davidson Panhead bobber","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":375,"name":"Classic Motorcycles","slug":"classic-motorcycles","term_group":0,"term_taxonomy_id":380,"taxonomy":"category","description":"","parent":3,"count":59,"filter":"raw","meta":[],"cat_ID":375,"category_count":59,"category_description":"","cat_name":"Classic Motorcycles","category_nicename":"classic-motorcycles","category_parent":3},{"term_id":372,"name":"Custom Motorcycle","slug":"custom-motorcycle","term_group":0,"term_taxonomy_id":377,"taxonomy":"category","description":"","parent":3,"count":33,"filter":"raw","meta":[],"cat_ID":372,"category_count":33,"category_description":"","cat_name":"Custom Motorcycle","category_nicename":"custom-motorcycle","category_parent":3},{"term_id":1719,"name":"Custom Motorcycle Feature","slug":"custom-motorcycle-feature","term_group":0,"term_taxonomy_id":1739,"taxonomy":"category","description":"","parent":0,"count":49,"filter":"raw","meta":[],"cat_ID":1719,"category_count":49,"category_description":"","cat_name":"Custom Motorcycle Feature","category_nicename":"custom-motorcycle-feature","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="233446" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.aimag.com/?wordfence_lh=1&hid=770F288976B4C251F117E454D74E0EF2');
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.aimag.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '32805';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Custom+Harley-Davidson+Panhead+bobber';
	window._wp_rp_post_tags = ['custom+motorcycle+feature', 'classic+motorcycles', 'custom+motorcycle', 'iron', 'chopper', 'daytona', 'motorcycl', 'wed', 'north', 'harleydavidson', 'hampshir', 'magazin', 'jim', 'toni', 'beach', 'hampton', 'travel', 'bar'];
	window._wp_rp_promoted_content = false;
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.aimag.com/wp-content/themes/church/images/favicon.ico" />
<style type="text/css">#header { background: url(https://www.aimag.com/wp-content/uploads/American-Iron-header.jpg) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bbbbbb; }
</style>
</head>
<body class="post-template-default single single-post postid-32805 single-format-standard custom-background genesis custom-header header-image content-sidebar style.css"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.aimag.com/">Harley Magazine American Iron Magazine</a></p><p id="description">American motorcycle reviews, news , events and custom bikes</p></div><div class="widget-area header-widget-area"><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.greaserag.com/index.php" target="_blank" rel="noopener noreferrer"><img src="https://www.aimag.com/wordpress/wp-content/uploads/GreaseRag-banner-468x60.gif" /></a></div></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7841"><a href="https://www.aimag.com/">Home</a></li>
<li id="menu-item-7842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7842"><a href="https://www.aimag.com/about/american-iron/this-months-issue-2/">Current Issue</a>
<ul class="sub-menu">
<li id="menu-item-7843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7843"><a href="https://www.aimag.com/about/american-iron/this-months-issue/">Former Issue</a></li>
<li id="menu-item-9360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9360"><a href="https://www.aimag.com/category/harley_magazine_blog/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-9361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9361"><a href="https://www.aimag.com/category/harley_magazine_blog/buzz_kanter/">Buzz</a></li>
<li id="menu-item-21614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21614"><a href="https://www.aimag.com/category/columns/steve-lita/">Steve Lita</a></li>
</ul>
</li>
<li id="menu-item-7852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7852"><a href="http://www.caimag.com/wordpress/">Classic American Iron</a></li>
<li id="menu-item-20482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20482"><a href="https://www.aimag.com/category/american-iron-magazine/free-download/">Free Download</a></li>
</ul>
</li>
<li id="menu-item-7844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7844"><a href="https://www.aimag.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-18048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18048"><a href="http://magfinder.magnetdata.net/">Find AIM Retailers</a></li>
<li id="menu-item-7846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7846"><a target="_blank" rel="noopener noreferrer" href="https://www.ezsubscription.com/aim/change.asp#new_tab">Subscriber Services</a></li>
<li id="menu-item-27868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27868"><a href="https://www.ezsubscription.com/aim/mysubscription">Change Of Address</a></li>
<li id="menu-item-8335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8335"><a target="_blank" rel="noopener noreferrer" href="http://visitor.r20.constantcontact.com/d.jsp?llr=gkzyaumab&#038;p=oi&#038;m=1113068430662&#038;sit=yq5wahyhb&#038;f=efa7ff73-79e9-4834-b74c-1f7a64f6144d#new_tab">Newsletter</a></li>
<li id="menu-item-25990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25990"><a href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-garage/">Back Issues</a></li>
<li id="menu-item-30030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30030"><a href="https://www.aimag.com/how-to-photograph-a-feature-bike/">Photo How-To</a></li>
</ul>
</li>
<li id="menu-item-7849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7849"><a href="https://www.aimag.com/garage/">American Iron Garage</a>
<ul class="sub-menu">
<li id="menu-item-7848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7848"><a href="http://www.greaserag.com/index.php?cPath=15_20">Back Issues</a></li>
<li id="menu-item-23173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23173"><a href="https://www.aimag.com/category/tech/">Tech &#038; How-To</a></li>
<li id="menu-item-30029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30029"><a href="https://www.aimag.com/how-to-photograph-a-feature-bike/">Photo How-To</a></li>
</ul>
</li>
<li id="menu-item-32381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-32381"><a href="https://www.aimag.com/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-32382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32382"><a href="https://www.aimag.com/wordpress/wp-content/uploads/subscription/AIM.html">American Iron</a></li>
<li id="menu-item-32383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32383"><a href="https://www.aimag.com/wordpress/wp-content/uploads/subscription/GB.html">American Iron Garage</a></li>
</ul>
</li>
</ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-second-nav" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-9236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9236"><a href="https://www.aimag.com/category/harley-davidson-reviews/feature-motorcycle-reviews/">Motorcycle Reviews</a>
<ul class="sub-menu">
<li id="menu-item-9571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9571"><a href="https://www.aimag.com/category/feature-motorcycle-reviews/">New Bike Reviews</a></li>
<li id="menu-item-9569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9569"><a href="https://www.aimag.com/category/custom-motorcycle-feature/">Custom Motorcycles</a></li>
<li id="menu-item-9570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9570"><a href="https://www.aimag.com/category/classic-motorcycle-feature/">Classic Motorcycles</a></li>
</ul>
</li>
<li id="menu-item-7853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7853"><a href="https://www.aimag.com/category/news/">Motorcycle News</a></li>
<li id="menu-item-7862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7862"><a href="https://www.aimag.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-7863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7863"><a href="https://www.aimag.com/category/columns/buzz_kanter/">Buzz Kanter</a></li>
</ul>
</li>
<li id="menu-item-7854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7854"><a href="https://www.aimag.com/category/products-gear/">Products &#038; Tech</a>
<ul class="sub-menu">
<li id="menu-item-7855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7855"><a href="https://www.aimag.com/category/products-gear/bike-parts/">Motorcycle Parts</a></li>
<li id="menu-item-7856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7856"><a href="https://www.aimag.com/category/products-gear/gear/">Motorcycle Gear</a></li>
<li id="menu-item-9402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9402"><a href="https://www.aimag.com/category/tech/">Tech &#038; How-To</a></li>
</ul>
</li>
<li id="menu-item-7857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7857"><a href="https://www.aimag.com/category/motorcycle-events/">Events</a>
<ul class="sub-menu">
<li id="menu-item-32395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32395"><a href="https://www.aimag.com/category/motorcycle-events/">Motorcycle Events</a></li>
<li id="menu-item-7861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7861"><a href="https://www.aimag.com/category/motorcycle-tours-2/">Motorcycle Tours</a></li>
</ul>
</li>
<li id="menu-item-8336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8336"><a target="_blank" rel="noopener noreferrer" href="http://visitor.r20.constantcontact.com/d.jsp?llr=gkzyaumab&#038;p=oi&#038;m=1113068430662&#038;sit=yq5wahyhb&#038;f=efa7ff73-79e9-4834-b74c-1f7a64f6144d#new_tab">Newsletter</a></li>
<li id="menu-item-32371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32371"><a title="Promote your company with American Iron" href="https://www.aimag.com/wp-content/uploads/AIM-2020-Media-Kit.pdf">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-32373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32373"><a href="https://www.aimag.com/wp-content/uploads/AIM-2020-Media-Kit.pdf">Media Kit</a></li>
</ul>
</li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-32805 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-motorcycles category-custom-motorcycle category-custom-motorcycle-feature entry"><h1 class="entry-title">Custom Harley-Davidson Panhead bobber</h1>
<div class="post-info"><span class="date published time" title="2020-01-14T08:00:00-05:00">January 14, 2020</span> by <span class="author vcard"><span class="fn"><a href="https://www.aimag.com/author/admin/" rel="author">Staff</a></span></span> </div><div class="entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<figure class="wp-block-image size-large is-resized"><a href="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-1.jpg" rel="lightbox[32805]" title="Custom Harley-Davidson Panhead bobber"><img src="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-1.jpg" alt="" class="wp-image-32806" width="592" height="342" /></a></figure>
<p>by <strong>Greg Williams</strong> • photos by <a href="https://markvclassics.com/" target="_blank" rel="noreferrer noopener" aria-label="Mark Velazquez (opens in a new tab)"><strong>Mark Velazquez</strong></a></p>
<p>Sitting at the bar, Jim Shortall and Tony Hendry were simply soaking in the high-octane atmosphere at the Broken Spoke Saloon in Daytona Beach. The Harley-Davidson bob-job they’d built together was, according to them, lost in a sea of other machines and some big-name builders.</p>
<p>So, when their names were called as winners of <a href="https://www.aimag.com/" target="_blank" rel="noreferrer noopener" aria-label="American Iron Magazine (opens in a new tab)">American Iron Magazine</a>’s 2015 Editor’s Choice Award, they were stunned. “We didn’t realistically think we’d get anything and were pretty oblivious to the proceedings,” Jim explains. “When they announced our names, we almost fell off our barstools.”</p>
<p>About 12 years ago Jim met Tony, the owner of Seacoast Choppers in North Hampton, New Hampshire. Looking for someone to build a chopper project, Jim had been conducting Internet research and traveling around his New Hampshire area, stopping in and visiting various motorcycle shops. When he visited Seacoast Choppers, Tony had a project on the go that fit Jim’s ideas to a T.</p>
<p>The pair soon became friends, often riding together and talking about bikes and builds. While on a ride in 2012, Jim and Tony took a rest stop and began discussing a bobber. They wanted to build something light, with the center of attention being a strong, reliable, well-built Panhead engine.</p>
<figure class="wp-block-image size-large is-resized"><a href="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-2.jpg" rel="lightbox[32805]" title="Custom Harley-Davidson Panhead bobber"><img src="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-2.jpg" alt="" class="wp-image-32807" width="593" height="396" /></a></figure>
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-6.jpg" rel="lightbox[32805]" title="Custom Harley-Davidson Panhead bobber"><img src="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-6.jpg" alt="" class="wp-image-32808" width="191" height="300" /></a></figure></div>
<p>“I went back to the shop and started pricing out parts, like a frame, engine, transmission, and fork, and I quickly got sticker shock,” Tony says.</p>
<p>Not long after, Jim stumbled across a Panhead-based machine that had been built years ago around a replica 1948 wishbone frame. It was for sale, and it was relatively inexpensive compared to what Tony had previously quoted, so Jim wrote the check.</p>
<p>The machine came looking like a stock Harley-Davidson, with reproduction front and rear fenders, split gas tanks, and wide oil bag. Tony got the bike up on the lift and pared it back so they could both see the bones of the machine.</p>
<p>“I wanted the bike to look like someone back in the 1950s or ’60s had built it in his garage in his spare time,” Jim says, continuing, “Something that looks old, but runs like a new bike.”</p>
<p>Tony adds, “With the Panhead that Jim bought, there was lots of good stuff to work with, including the frame, engine, transmission, forks, and wheels.” The frame was left as found. Tony didn’t cut or rake the neck and only added a few mounting tabs. To do this, he ground back some of the black powdercoat, welded on the tabs, and gave the modified areas a quick blast of black spray paint. One of the first parts put in place was the Moon oil tank with mounts manufactured by Fabricator Kevin.</p>
<p>Tony’s not sure if the springer forks are original Harley-Davidson or from an aftermarket supplier. They came chromed, though, and the finish was left alone. Rolling stock is a set of 16&#8243; chrome wheels and hubs with standard drum brakes. Jim’s Panhead came with blackwall Coker tires, which were switched out to whitewalls to give the machine an older vibe.</p>
<p>Tony cut the aftermarket rear fender just above the hinge and also removed the side skirts to reveal more of the tire sidewall. In a workshop just down the road from Tony, Marc Rowe of Rowe Machine Co. added a narrow strip of round bar to give the fender a center rib.</p>
<figure class="wp-block-image size-large is-resized"><a href="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-3.jpg" rel="lightbox[32805]" title="Custom Harley-Davidson Panhead bobber"><img src="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-3.jpg" alt="" class="wp-image-32809" width="593" height="395" /></a></figure>
<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-5.jpg" rel="lightbox[32805]" title="Custom Harley-Davidson Panhead bobber"><img src="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-5.jpg" alt="" class="wp-image-32810" width="223" height="300" /></a></figure></div>
<p>“Marc was over at Tony’s one afternoon, and we all sat down and literally drew up that sissybar on a napkin,” Jim says. “Marc went back to his shop and turned that out for us.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Many of the parts created for the Panhead bobber were intentionally left devoid of chrome or other finishes. Pieces such as the sissybar are in a raw state, as are the handlebars, foot controls, and the mount holding the Crime Scene Choppers brass headlight.</p>
<p>Marc helped make the handlebars by using the center section of a springer fork mount and bending some tubes into shape. With Jim sitting on the bike, the ideal downturn position was noted and Marc welded everything together. “I like that more aggressive handlebar location, where I’m leaning into the bike,” Jim explains.</p>
<p>A unique decision on the Panhead build was made when Jim returned from a swap meet with what appears to be a Wassell-style gas tank. Tony sat it on top of the frame, where the front tank mount actually lined up with the stock frame mount.</p>
<p>“We just wanted to see what it would look like on the bike, and we walked away and turned around,” Tony says. What they saw, with the tank perched high above the motor, inspired them, and that’s where it stayed.</p>
<p>“The bike is all about the motor, and we didn’t want a tank crowding the top of the pans,” Jim adds.</p>
<p>About that engine, it was sold to Jim as rebuilt. But Tony says it was sitting around leaking oil, and every time he attempted to seal it up a thread would strip out of a bolt hole. That prompted him to tear the engine down to the Truett &amp; Osborn flywheels, adding Timesert thread inserts into every hole in the cases.</p>
<figure class="wp-block-image size-large is-resized"><a href="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-8.jpg" rel="lightbox[32805]" title="Custom Harley-Davidson Panhead bobber"><img src="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-8.jpg" alt="" class="wp-image-32811" width="592" height="368" /></a></figure>
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-7.jpg" rel="lightbox[32805]" title="Custom Harley-Davidson Panhead bobber"><img src="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-7.jpg" alt="" class="wp-image-32812" width="231" height="306" /></a></figure></div>
<p>Marc at Rowe Machine Co. shaved 3/4&#8243; off one flywheel to lighten up the bottom end, and he added connecting rods from an Evolution motor. The barrels were honed, and Tony recut the valve seats before buttoning everything back together and capping it all off with brass pan covers from Paughco. A black-bodied S&amp;S Cycle Super E carburetor handles mixing fuel and air, and the exhaust was made up of scrap tubing bends lying around Seacoast Choppers’ shop. The only piece of billet on the bike is the rear exhaust hanger.</p>
<p>There’s not a lot of paint on the Panhead, but Bob Britt of North Reading, Massachusetts, applied the flat black to the tank and fender. Meanwhile, Ron Weed of Lowell, Massachusetts, laid down the pinstripes and USA graphics.</p>
<p>While the Panhead is technically Jim’s machine, he laughs and says Tony rides it more than he does. They both agree that the Panhead is comfortable to ride, with the Rich Phillips Cycles hand-tooled leather sprung seat providing a modicum of suspension.</p>
<p>“You can go for long rides without feeling beat to death,” Jim says, and Tony adds, “The engine is very smooth, without a lot of vibration, and that really helps.”</p>
<p> Although surprised by the Editor’s Choice nod, the pair was honored to have earned the recognition. Well deserved, we say. <a href="https://www.greaserag.com/product/american-iron-magazine-issue-349/" target="_blank" rel="noreferrer noopener" aria-label="AIM 349 (opens in a new tab)">AIM 349</a></p>
<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>
<p style="font-size:17px"><strong>This custom Harley-Davidson Panhead was featured in <a href="https://www.greaserag.com/product/american-iron-magazine-issue-349/" target="_blank" rel="noreferrer noopener" aria-label="Issue #349 of American Iron Magazine (opens in a new tab)">Issue #349 of American Iron Magazine</a>.</strong></p>
<div class="wp-block-button is-style-fill"><a class="wp-block-button__link has-background has-vivid-red-background-color" style="border-radius:10px" target="_blank" rel="noreferrer noopener">American Iron Issue #349</a></div>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<figure class="wp-block-image size-large is-resized"><a href="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-tech.jpg" rel="lightbox[32805]" title="Custom Harley-Davidson Panhead bobber"><img src="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-tech.jpg" alt="" class="wp-image-32815" width="594" height="478" /></a></figure>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class='shareinpost'><ul class="socialwrap row"><li class="iconOnly"><a rel="nofollow" target="_blank" href="https://www.blogger.com/blog_this.pyra?t&amp;u=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F&amp;n=Custom+Harley-Davidson+Panhead+bobber&amp;pli=1" title="Share this post : Custom Harley-Davidson Panhead bobber on Blogger"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-66px 0px" class="image-32" width="32" alt="blogger" /> <span class="head">Blog this!</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="http://delicious.com/post?url=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F&amp;title=Custom+Harley-Davidson+Panhead+bobber" title="Bookmark this post : Custom Harley-Davidson Panhead bobber on Delicious"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-198px 0px" class="image-32" width="32" alt="delicious" /> <span class="head">Bookmark on Delicious</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="http://digg.com/submit?url=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F&amp;title=Custom+Harley-Davidson+Panhead+bobber&amp;bodytext=%0A%0A%0A%0A%0Aby+Greg+Williams+%E2%80%A2+photos+by+Mark+Velazquez%0A%0A%0A%0ASitting+at+the+bar%2C+Jim+Shortall+and+Tony+Hendry+were+simply+soaking+in+the+high-octane+atmosphere+at+the+Broken+Spoke+Saloon+in+Daytona+Beach.+The+Harley-Davidson+bob-job+they%E2%80%99d+built+together+was%2C+according+to+them%2C+lost+in+a+sea+of+other+machines+and+some+big-n" title="Digg this post : Custom Harley-Davidson Panhead bobber"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-264px 0px" class="image-32" width="32" alt="digg" /> <span class="head">Digg this post</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F&amp;t=Custom+Harley-Davidson+Panhead+bobber" title="Recommend this post : Custom Harley-Davidson Panhead bobber on Facebook"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-363px 0px" class="image-32" width="32" alt="facebook" /> <span class="head">Recommend on Facebook</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="https://www.google.com/buzz/post?url=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F&amp;title=Custom+Harley-Davidson+Panhead+bobber" title="Buzz up this post : Custom Harley-Davidson Panhead bobber "><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-627px 0px" class="image-32" width="32" alt="google_buzz" /> <span class="head">Buzz it up</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F&amp;title=Custom+Harley-Davidson+Panhead+bobber&amp;&amp;summary=%0A%0A%0A%0A%0Aby+Greg+Williams+%E2%80%A2+photos+by+Mark+Velazquez%0A%0A%0A%0ASitting+at+the+bar%2C+Jim+Shortall+and+Tony+Hendry+were+simply+soaking+in+the+high-octane+atmosphere+at+the+Broken+Spoke+Saloon+in+Daytona+Beach.+The+Harley-Davidson+bob-job+they%E2%80%99d+built+together+was%2C+according+to+them%2C+lost+in+a+sea+of+other+machines+and+some+big-n" title="Share this post : Custom Harley-Davidson Panhead bobber on Linkedin"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-891px 0px" class="image-32" width="32" alt="linkedin" /> <span class="head">Share on Linkedin</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="https://www.myspace.com/Modules/PostTo/Pages/?u=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F" title="Share this post : Custom Harley-Davidson Panhead bobber via MySpace"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-1056px 0px" class="image-32" width="32" alt="myspace" /> <span class="head">Share via MySpace</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="https://www.netvibes.com/share?title=Custom+Harley-Davidson+Panhead+bobber&amp;url=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F" title="Share this post : Custom Harley-Davidson Panhead bobber on netvibes"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-1089px 0px" class="image-32" width="32" alt="netvibes" /> <span class="head">Share on netvibes</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F&amp;title=Custom+Harley-Davidson+Panhead+bobber" title="Share this post : Custom Harley-Davidson Panhead bobber on Reddit"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-1419px 0px" class="image-32" width="32" alt="reddit" /> <span class="head">share via Reddit</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F&amp;title=Custom+Harley-Davidson+Panhead+bobber" title="Share this post : Custom Harley-Davidson Panhead bobber with Stumblers"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-1617px 0px" class="image-32" width="32" alt="stumble" /> <span class="head">Share with Stumblers</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="https://twitter.com/home/?status=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F" title="Tweet this post : Custom Harley-Davidson Panhead bobber on Twitter"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-1749px 0px" class="image-32" width="32" alt="twitter" /> <span class="head">Tweet about it</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" href="http://buzz.yahoo.com/buzz?targetUrl=https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F" title="Buzz up this post : Custom Harley-Davidson Panhead bobber "><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-1980px 0px" class="image-32" width="32" alt="yahoo_buzz" /> <span class="head">Buzz it up</span></a></li><li class="iconOnly"><a rel="_self" href="https://www.aimag.com/custom-harley-davidson-panhead-bobber/feed" title="Follow this post : Custom Harley-Davidson Panhead bobber comments"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" width="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-1452px 0px" class="image-32" alt="rss" /> <span class="head">Subscribe to the comments on this post</span></a></li><li class="iconOnly"><a rel="nofollow" target="_self" href="javascript:window.print();" title="Print this post : Custom Harley-Davidson Panhead bobber for reading later"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-1386px 0px" class="image-32" width="32" alt="print" /> <span class="head">Print for later</span></a></li><li class="iconOnly"><a rel="nofollow" target="_self" href="javascript:window.bookMark('https%3A%2F%2Fwww.aimag.com%2Fcustom-harley-davidson-panhead-bobber%2F', 'Custom+Harley-Davidson+Panhead+bobber', BrowserDetect.browser);" title="Bookmark this post : Custom Harley-Davidson Panhead bobber"><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-99px 0px" class="image-32" width="32" alt="bookmark" /> <span class="head">Bookmark in Browser</span></a></li><li class="iconOnly"><a rel="_self" href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a73062f3c222b376b7c7e032f292f3427202b6b7c7e0f232b3c272d2f206b7c7e073c21206b7c7e032f292f3427202b6b7c7e746b7c7e0d3b3d3a21236b7c7e062f3c222b37630a2f38272a3d21206b7c7e1e2f20262b2f2a6b7c7e2c212c2c2b3c682f233e752c212a3773262b3c2b6b7c7e273d6b7c7e2f6b7c7e222720256b7c7e3a216b7c7e2f6b7c7e3d273a2b6b7c7e076b7c7e3c2b2f2222376b7c7e2227252b606b7c7e6b7c7e6b7c7e263a3a3e3d746161393939602f27232f29602d2123612d3b3d3a212363262f3c222b37632a2f38272a3d2120633e2f20262b2f2a632c212c2c2b3c61" title="Tell a friend about this post : Custom Harley-Davidson Panhead bobber "><img src="https://www.aimag.com/wp-content/plugins/share-and-follow/images/blank.png" height="32" width="32" style="background: transparent url(https://www.aimag.com/wp-content/plugins/share-and-follow/default/32/sprite-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-330px 0px" class="image-32" alt="email" /> <span class="head">Tell a friend</span></a></li></ul><div class="clean"></div> </div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-32752" data-post-type="none"><a href="https://www.aimag.com/custom-harley-davidson-wla-covered-in-stainless/" class="wp_rp_title">Custom Harley-Davidson WLA Covered in Stainless</a></li><li data-position="1" data-poid="in-19755" data-post-type="none"><a href="https://www.aimag.com/steven-choppa-bates-standout-1956-panhead-chopper/" class="wp_rp_title">Steven &#8220;Choppa&#8221; Bates Standout 1956 Panhead Chopper</a></li><li data-position="2" data-poid="in-6974" data-post-type="none"><a href="https://www.aimag.com/custom-motorcycle-news-harley-davidson-ride-in-show-daytona-bike-week-2013/" class="wp_rp_title">Custom Motorcycle News &#8211; Harley-Davidson Ride-In Show Daytona Bike Week 2013</a></li><li data-position="3" data-poid="in-27431" data-post-type="none"><a href="https://www.aimag.com/send-us-your-motorcycle-photos-for-possible-publication/" class="wp_rp_title">Send Us Your Motorcycle Photos For Possible Publication</a></li><li data-position="4" data-poid="in-28089" data-post-type="none"><a href="https://www.aimag.com/old-speed-show-motorcycles-racers-at-biketoberfest/" class="wp_rp_title">American Iron Presents Old Speed Show! Motorcycles &#038; Racers At Biketoberfest</a></li></ul></div></div>
</div><div class="adsense">

</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://www.aimag.com/category/harley-davidson-reviews/classic-motorcycles/" rel="category tag">Classic Motorcycles</a>, <a href="https://www.aimag.com/category/harley-davidson-reviews/custom-motorcycle/" rel="category tag">Custom Motorcycle</a>, <a href="https://www.aimag.com/category/custom-motorcycle-feature/" rel="category tag">Custom Motorcycle Feature</a></span> </div></div></div><div id="sidebar" class="sidebar widget-area"><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.aimag.com/wordpress/wp-content/uploads/subscription/AIM.html" target="_blank" rel="noopener noreferrer"><img src="https://www.aimag.com/wp-content/uploads/Sub-300x250-384.jpg" /></a></div></div></div>
<div id="featured-post-11" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent American Iron Posts</h4>
<div class="post-30297 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-product-reviews category-motorcycle-parts-and-gear category-tech tag-black-components tag-black-ops-finish tag-fuel-cap tag-harley-dyna tag-harley-sportster tag-horn-cover tag-nigel-tufnel tag-none-more-black tag-performance-machine tag-side-fuel-cap-with-led-gauge tag-spinal-tap entry"><a href="https://www.aimag.com/harley-dyna-cockpit-upgrade/" class="alignleft" aria-hidden="true"><img width="70" height="39" src="https://www.aimag.com/wp-content/uploads/PM-LED-Gauge-Horn-covers-4.jpg" class="entry-image attachment-post" alt="Harley-Davidson LED Fuel Gauge and Horn Cover" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.aimag.com/harley-dyna-cockpit-upgrade/">Harley-Davidson LED Fuel Gauge and Horn Cover</a></h2><p>By Tyler Greenblatt
In previous issues, our project Street Bob went from being a chromed-out, laid-back bobber to a performance-ready motorcycle covered in shades of black. &#x02026; <a href="https://www.aimag.com/harley-dyna-cockpit-upgrade/" class="more-link">[Read More...]</a></p></div><div class="post-32805 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-motorcycles category-custom-motorcycle category-custom-motorcycle-feature entry"><a href="https://www.aimag.com/custom-harley-davidson-panhead-bobber/" class="alignleft" aria-hidden="true"><img width="70" height="47" src="https://www.aimag.com/wp-content/uploads/Shortail-Harley-Panhead-3.jpg" class="entry-image attachment-post" alt="Custom Harley-Davidson Panhead bobber" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.aimag.com/custom-harley-davidson-panhead-bobber/">Custom Harley-Davidson Panhead bobber</a></h2><p>by Greg Williams • photos by Mark Velazquez
Sitting at the bar, Jim Shortall and Tony Hendry were simply soaking in the high-octane atmosphere at the Broken Spoke Saloon in &#x02026; <a href="https://www.aimag.com/custom-harley-davidson-panhead-bobber/" class="more-link">[Read More...]</a></p></div><div class="post-32788 post type-post status-publish format-standard has-post-thumbnail hentry category-custom-motorcycle category-custom-motorcycle-feature category-indian tag-american-iron-magazine tag-custom-indian-motorcycle tag-custom-indian-scout tag-custom-motorcycle-2 tag-indian-motorcycles tag-indian-scout entry"><a href="https://www.aimag.com/custom-2016-indian-scout-inspired-by-the-past/" class="alignleft" aria-hidden="true"><img width="70" height="48" src="https://www.aimag.com/wp-content/uploads/AIM-Kiley-custom-Indian-Scout-10.jpg" class="entry-image attachment-post" alt="Custom 2016 Indian Scout Inspired By The Past" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.aimag.com/custom-2016-indian-scout-inspired-by-the-past/">Custom 2016 Indian Scout Inspired By The Past</a></h2><p>By Greg Williams • Photos by Mark Velazquez
Imagine stepping into a time machine. Those interested in the fate of the human race might choose to leap forward. Others with a &#x02026; <a href="https://www.aimag.com/custom-2016-indian-scout-inspired-by-the-past/" class="more-link">[Read More...]</a></p></div><div class="post-31438 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-parts-and-gear category-products-gear tag-aftermarket-apehangers tag-aftermarket-batwing-fairing tag-aftermarket-harley-handlebars tag-fat-baggers tag-fat-baggers-handlebars tag-reckless-industries tag-reckless-industries-batwing-fairing tag-reckless-industries-fairing entry"><a href="https://www.aimag.com/reckless-industries-batwing-fairing-fat-baggers-1-1-4-handlebar-kit/" class="alignleft" aria-hidden="true"><img width="70" height="44" src="https://www.aimag.com/wp-content/uploads/Handlebar.jpg" class="entry-image attachment-post" alt="Reckless Industries Batwing Fairing &#038; Fat Baggers 1-1/4&#8243; Handlebar Kit" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.aimag.com/reckless-industries-batwing-fairing-fat-baggers-1-1-4-handlebar-kit/">Reckless Industries Batwing Fairing &#038; Fat Baggers 1-1/4&#8243; Handlebar Kit</a></h2><p>Reckless Industries has introduced its high-grade, black gelcoat, injection-molded fiberglass fairing with a 5" smoke windshield.  It features an Infinity Bluetooth radio with &#x02026; <a href="https://www.aimag.com/reckless-industries-batwing-fairing-fat-baggers-1-1-4-handlebar-kit/" class="more-link">[Read More...]</a></p></div><div class="post-32775 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-news category-news entry"><a href="https://www.aimag.com/carey-hart-hosting-good-rides-tanks-for-troops/" class="alignleft" aria-hidden="true"><img width="61" height="70" src="https://www.aimag.com/wp-content/uploads/Tanks-For-Troop-1.jpg" class="entry-image attachment-post" alt="Carey Hart hosting Good Ride&#8217;s Tanks for Troops" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.aimag.com/carey-hart-hosting-good-rides-tanks-for-troops/">Carey Hart hosting Good Ride&#8217;s Tanks for Troops</a></h2><p>On January 16th, Carey Hart is once again hosting Good Ride's Tanks for Troops 2020 event showcasing custom designed Indian Motorcycle tanks. These one-of-a-kind tanks are &#x02026; <a href="https://www.aimag.com/carey-hart-hosting-good-rides-tanks-for-troops/" class="more-link">[Read More...]</a></p></div></div></div>
<div id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.aimag.com/wordpress/wp-content/uploads/subscription/GB.html" target="_blank" rel="noopener noreferrer"><img src="https://www.aimag.com/wp-content/uploads/AIG-Sub-300x250-2.jpg" /></a></div></div></div>
<div id="custom_html-30" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
google_ad_client = "ca-pub-7134102525013546";
/* AIM text 300x250 */
google_ad_slot = "3597127520";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div>
<div id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.greaserag.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.aimag.com/wp-content/uploads/AIM-GreaseRag-300x90.gif" /></a></div></div></div>
<div id="custom_html-32" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4442853827404009" data-ad-slot="3726511262" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div id="sidebar-bottom">
<div id="sidebar-bottom-left">
 </div>
<div id="sidebar-bottom-right">
 </div>
</div></div></div><script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-16159618-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2020 &middot; TAM Communications &middot;</p></div></div></div></div> <div style="display:none">
</div>

<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:100,initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.7,preloading:false});
});
</script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/wp-embed.min.js?ver=35d874c969bc324515a605f1d5e2d166'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'12824740',post:'32805',tz:'-5',srv:'www.aimag.com'} ]);
	_stq.push([ 'clickTrackerInit', '12824740', '32805' ]);
</script>
</body></html>
