<!doctype html>
<html class="no-js" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
  <head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>KICKER Audio Named Official Sound System of American Flat Track | American Iron Magazine | Motorcycle Reviews, Forums, and News - AIMag.com</title>

<!-- All In One SEO Pack 3.5.2ob_start_detected [-1,-1] -->
<meta name="description"  content="American Flat Track announced a new partnership with KICKER Performance Audio" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.aimag.com/#organization","url":"https://www.aimag.com/","name":"American Iron Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://www.aimag.com/#website","url":"https://www.aimag.com/","name":"American Iron Magazine","publisher":{"@id":"https://www.aimag.com/#organization"}},{"@type":"WebPage","@id":"https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/#webpage","url":"https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/","inLanguage":"en-US","name":"KICKER Audio Named Official Sound System of American Flat Track","isPartOf":{"@id":"https://www.aimag.com/#website"},"breadcrumb":{"@id":"https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/#breadcrumblist"},"description":"American Flat Track announced a new partnership with KICKER Performance Audio","image":{"@type":"ImageObject","@id":"https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/#primaryimage","url":"https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg","width":910,"height":515},"primaryImageOfPage":{"@id":"https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/#primaryimage"},"datePublished":"2020-06-23T19:41:41-04:00","dateModified":"2020-06-23T19:44:19-04:00"},{"@type":"Article","@id":"https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/#article","isPartOf":{"@id":"https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/#webpage"},"author":{"@id":"https://www.aimag.com/author/admin/#author"},"headline":"KICKER Audio Named Official Sound System of American Flat Track","datePublished":"2020-06-23T19:41:41-04:00","dateModified":"2020-06-23T19:44:19-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/#webpage"},"publisher":{"@id":"https://www.aimag.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/#primaryimage","url":"https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg","width":910,"height":515}},{"@type":"Person","@id":"https://www.aimag.com/author/admin/#author","name":"American Iron","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.aimag.com/","url":"https://www.aimag.com/","name":"AIMag.com-Motorcycle Review, Motorcycle News, Harley News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/","url":"https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/","name":"KICKER Audio Named Official Sound System of American Flat Track"}}]}]}</script>
<link rel="canonical" href="https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KICKER Audio Named Official Sound System of American Flat Track | American Iron Magazine | Motorcycle Reviews, Forums, and News - AIMag.com" />
<meta property="og:description" content="American Flat Track announced a new partnership with KICKER Performance Audio" />
<meta property="og:url" content="https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/" />
<meta property="og:site_name" content="American Iron Magazine" />
<meta property="og:image" content="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg" />
<meta property="article:published_time" content="2020-06-23T19:41:41Z" />
<meta property="article:modified_time" content="2020-06-23T19:44:19Z" />
<meta property="og:image:secure_url" content="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="KICKER Audio Named Official Sound System of American Flat Track | Amer" />
<meta name="twitter:description" content="American Flat Track announced a new partnership with KICKER Performance Audio" />
<meta name="twitter:image" content="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-12757030-2', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Iron Magazine &raquo; Feed" href="https://www.aimag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Iron Magazine &raquo; Comments Feed" href="https://www.aimag.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aimag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- aimag.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aimag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.aimag.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.aimag.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://www.aimag.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css'  href='https://www.aimag.com/wp-content/themes/magplus/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css'  href='https://www.aimag.com/wp-content/themes/magplus/css/ytv.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://www.aimag.com/wp-content/themes/magplus/css/bootstrap.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css'  href='https://www.aimag.com/wp-content/themes/magplus/css/style.css?ver=5.3' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.aimag.com/wp-content/themes/magplus/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://www.aimag.com/wp-content/themes/aimag-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.aimag.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.aimag.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.aimag.com/wp-content/uploads/elementor/css/global.css?ver=1591716972' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-36388-css'  href='https://www.aimag.com/wp-content/uploads/elementor/css/post-36388.css?ver=1591720974' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-33719-css'  href='https://www.aimag.com/wp-content/uploads/elementor/css/post-33719.css?ver=1591716973' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-36230-css'  href='https://www.aimag.com/wp-content/uploads/elementor/css/post-36230.css?ver=1591721683' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-36215-css'  href='https://www.aimag.com/wp-content/uploads/elementor/css/post-36215.css?ver=1591716972' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.aimag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-magplus_theme_options-css'  href='https://fonts.googleapis.com/css?family=Arimo%3A700%2C400&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.aimag.com/wp-content/themes/magplus/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.aimag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aimag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aimag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Three Builders Receive Awards From The No Show' href='https://www.aimag.com/three-builders-receive-awards-from-the-no-show/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.aimag.com/?p=36831' />
<link rel="alternate" type="application/json+oembed" href="https://www.aimag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aimag.com%2Fkicker-audio-named-official-sound-system-of-american-flat-track%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aimag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aimag.com%2Fkicker-audio-named-official-sound-system-of-american-flat-track%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		    <meta property="og:image" content="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg"/>
    <meta name="twitter:image:src" content="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg">
  <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script data-ad-client="ca-pub-4442853827404009" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css" id="wp-custom-css">
			#loader-wrapper {z-index:9999999999999;}
.single.single-post .tt-thumb { display: none;}
.news_form_sec input.ctct-email { height: 40px; width: 70%; margin-top: 13px; float: left; padding-left: 5px;}
.news_form_sec input.ctct-submit { border: 1px solid #ff0000; height: 40px; margin-top: -3px; width: 25%;}
.news_form_sec input.ctct-submit:hover { background: #000; border: 1px solid #fff; color: #fff;}
#custom-ads-1, #custom-ads-2, #custom-ads-3{ padding: 0 33px;}
.feature_s .tt-post-info .tt-post-title { font-size: 16px; line-height: 24px;}
.single.single-post .tt-heading.title-wrapper { display: none;}
.feature_s .tt-post-info .tt-post-label { display: none;}
.swiper-slide .tt-post-img img {height: 200px; width: 100%;}
#footer_bot .elementor-container.elementor-column-gap-default { margin-right: auto; margin-left: auto; }

.tt-header .main-nav>ul>li:not(.mega)>ul { /*display: none !important;*/ }
.tt-header .main-nav>ul>li>a>i { display: none; }
.tt-header .main-nav>ul>li>a { padding: 21px 30px; }
ul#side-header-nav { margin-top: 20px;  }
.tt-mobile-nav ul li { margin-bottom: 1.5em; }
.tt-mobile-nav > ul > li > a { color: #fff; opacity: 0.6; font-size: 16px; line-height: 1.4em; font-family: Arimo; font-weight: 700;
 font-style: normal; }
.tt-mobile-nav  .sub-menu .sub-menu .sub-menu li a {color:#fff; opacity:.6;}
.tt-mobile-nav  .sub-menu .sub-menu .sub-menu li {font-size:12px; margin-top:1em; margin-bottom:1em;}

.widget-title.tt-title-text { font-size: inherit;}
 .tt-title-text { font-size:30px; line-height: 1.3em!important;}

.style2 .tt-title-text, .sidebar-heading-style2 .tt-title-text {
	font-size:20px;
}

.tt-mobile-nav>ul>li>ul>li>a, .tt-mobile-nav>ul>li>ul>li>ul>li>a {
	line-height:1.5em;
}
.tt-header .main-nav>ul>li.use_dropdown:not(.mega)>ul {
    display: block !important;
}
.tt-header .main-nav>ul>li.use_dropdown:not(.mega)>ul li.news_not_use {
    display: none !important;
}
:root .has-vivid-red-background-color {color:#fff;}


.footer-logo { text-align: center;}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.tt-heading.title-wrapper{background:#ff3233;}.tt-header .top-line, .tt-header.color-2 .top-line{background:#565656;}.tt-header .top-menu a, .tt-header .top-social a, .tt-header.color-2 .top-menu a, .tt-header.color-2 .top-social a{color:#e5e5e5;}.tt-header .top-menu a:hover, .tt-header .top-social a:hover, .tt-header.color-2 .top-menu a:hover, .tt-header.color-2 .top-social a:hover{color:#000000;}.tt-header-type-7 .toggle-block, .tt-header-type-4 .toggle-block, .tt-header-type-3 .toggle-block, .tt-header .toggle-block, .tt-header-type-5 .top-inner{background:#dddddd;}.tt-header .main-nav > ul > li > a, .tt-header-type-4 .tt-s-popup-btn, .tt-s-popup-btn, .tt-header .cmn-mobile-switch span, .tt-header .cmn-mobile-switch::before, .tt-header .cmn-mobile-switch::after{color:#000000;}.tt-header .main-nav > ul > li.active > a, .tt-header .main-nav > ul > li:hover > a, .tt-s-popup-btn:hover, .tt-header .cmn-mobile-switch:hover:before, .tt-header .cmn-mobile-switch:hover:after, .tt-header .cmn-mobile-switch:hover span{color:#ff0000;}.tt-header-style-link .main-nav > ul > li > a:after, .tt-header-type-5 .main-nav > ul > li > a:after{background:#ff0000;}.ajax-load-more{background:#000000;}#loading-text,
      .simple-text h1,
      .c-h1,.simple-text h2,
      .c-h2,.simple-text h3,.c-h3,.simple-text h4,.c-h4,.simple-text h5,.c-h5,.simple-text h6,
      .c-h6,.simple-text.font-poppins,.c-btn.type-1,.c-btn.type-2,.c-btn.type-3,.c-input,
      .tt-mobile-nav > ul > li > a,.tt-mobile-nav > ul > li > ul > li > a,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > a,.tt-mega-list a,.tt-s-popup-title,
      .tt-title-text,.tt-title-block-2,
      .comment-reply-title,.tt-tab-wrapper.type-1 .tt-nav-tab-item,
      .tt-f-list a,.tt-footer-copy,.tt-pagination a,.tt-blog-user-content,.tt-author-title,.tt-blog-nav-label,
      .tt-blog-nav-title,.tt-comment-label,.tt-search input[type="text"],.tt-share-title,.tt-mblock-label, .page-numbers a,.page-numbers span, .footer_widget.widget_nav_menu li a, .tt-h1-title, .tt-h4-title, .tt-h2-title, .shortcode-4 .tt-title-slider a, .footer_widget .tt-title-block.type-2 .tt-title-text, .footer_widget .tt-newsletter-title.c-h4 small{font-family:Arimo;font-weight:700;font-style:normal;}body, .tt-title-ul, .simple-text.title-droid h1,
      .simple-text.title-droid h2,
      .simple-text.title-droid h3,
      .simple-text.title-droid h4,
      .simple-text.title-droid h5,
      .simple-text.title-droid h6,
      .tt-tab-wrapper.tt-blog-tab .tt-nav-tab .tt-nav-tab-item,
      .tt-header .main-nav,
      .tt-header .top-menu a,
      .tt-post-bottom,
      .tt-post-label,
      .tt-s-popup-field input[type="text"],
      .tt-slide-2-title span,input,
      textarea,.tt-post-cat, .tt-slider-custom-marg .c-btn.type-3,.tt-mslide-label,
      select, .tt-post-breaking-news .tt-breaking-title, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-cat,.shortcode-4 .simple-text, .woocommerce-result-count{font-family:Arimo;font-weight:400;font-style:normal;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  </head>
  <body data-rsssl=1 class="post-template-default single single-post postid-36831 single-format-standard wp-embed-responsive ctct-magplus  full-page header-style4 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default elementor-kit-34269 elementor-page-36527">

  <div id="wrapper">

      <div id="loader-wrapper">
      <div id="loader"></div>
      <div id="loading-text">LOADING</div>
    </div>
        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
            <a href="https://www.aimag.com/" class="logo httpswwwaimagcomwp-contentthemesmagplusimgheaderlogo_2png"><img  alt="American Iron Magazine" data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" alt="American Iron Magazine"></noscript></a>
            <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-32642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32642"><a href="https://www.aimag.com/">Home</a></li>
<li id="menu-item-32894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://www.aimag.com/category/feature-motorcycle-reviews/">Motorcycles</a>
<ul class="sub-menu">
	<li id="menu-item-32895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.aimag.com/category/feature-motorcycle-reviews/">New Bikes</a></li>
	<li id="menu-item-32896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32896"><a href="https://www.aimag.com/category/custom-motorcycle-feature/">Custom Bikes</a></li>
	<li id="menu-item-32897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32897"><a href="https://www.aimag.com/category/classic-motorcycle-feature/">Classic Bikes</a></li>
	<li id="menu-item-33978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33978"><a>Video Tour</a>
	<ul class="sub-menu">
		<li id="menu-item-35549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35549"><a href="https://www.aimag.com/motorcycle-videos/">Motorcycle Videos</a></li>
		<li id="menu-item-35550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35550"><a href="https://www.youtube.com/channel/UCfPTOeK3jqXMUWtAdmjznwg">AIM YouTube</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-32675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32675"><a href="https://www.aimag.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-32984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32984"><a href="https://www.aimag.com/category/products-gear/">Installs</a></li>
	<li id="menu-item-32900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32900"><a href="https://www.aimag.com/category/products-gear/bike-parts/">Parts</a></li>
</ul>
</li>
<li id="menu-item-32986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32986"><a href="https://www.aimag.com/category/products-gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-32985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32985"><a href="https://www.aimag.com/category/products-gear/gear/">New Products</a></li>
	<li id="menu-item-33237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33237"><a href="https://www.aimag.com/category/products-gear/gear/">Product Review</a></li>
</ul>
</li>
<li id="menu-item-33238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33238"><a href="#_">Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-34668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34668"><a href="https://www.aimag.com/current-issue/">American Iron</a>
	<ul class="sub-menu">
		<li id="menu-item-34314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34314"><a href="https://www.aimag.com/current-issue/">Current Issue</a></li>
		<li id="menu-item-32706" class="tn-columns menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32706"><a href="https://www.aimag.com/category/columns/">Columns</a>
		<ul class="sub-menu">
			<li id="menu-item-32707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32707"><a href="https://www.aimag.com/category/columns/buzz_kanter/">Buzz</a></li>
			<li id="menu-item-32708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32708"><a href="https://www.aimag.com/category/columns/steve-lita/">Steve</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://www.aimag.com/last-months-issue/">Last Month</a></li>
	<li id="menu-item-32701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32701"><a href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-magazine/">Back Issue</a></li>
	<li id="menu-item-36823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36823"><a href="https://www.aimag.com/category/tech/">American Iron Garage</a>
	<ul class="sub-menu">
		<li id="menu-item-32698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32698"><a href="https://www.aimag.com/category/tech/">Tech &#038; How-to</a></li>
		<li id="menu-item-33008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33008"><a target="_blank" rel="noopener noreferrer" href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-garage/">Back Issue</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-32907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32907"><a href="https://www.aimag.com/category/news/">News / Events</a>
<ul class="sub-menu">
	<li id="menu-item-32688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32688"><a href="https://www.aimag.com/category/news/">News</a></li>
	<li id="menu-item-32687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a href="https://www.aimag.com/category/motorcycle-events/">Events</a></li>
</ul>
</li>
<li id="menu-item-32689" class="use_dropdown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32689"><a href="#_">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-33103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33103"><a href="https://www.aimag.com/american-iron/">American Iron</a></li>
	<li id="menu-item-32981" class="news_not_use menu-item menu-item-type-custom menu-item-object-custom menu-item-32981"><a target="_blank" rel="noopener noreferrer" href="https://visitor.r20.constantcontact.com/manage/optin?v=001nepd6fZcjda0fYT2QiOsYzi_p83GmsuaW1IbYiuKfHlNWrrnsZv2k0TvbLdbs_MEUtSbFfjz-Lo2B4uF60Ior-lLICSRdm-BZi5NomejyZ8%3D">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-36442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36442"><a href="https://www.aimag.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-36443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36443"><a href="https://www.aimag.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32694"><a href="https://www.aimag.com/about/">About Us</a></li>
	<li id="menu-item-32695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32695"><a href="https://www.aimag.com/wp-content/uploads/AIM-2020-Media-Kit.pdf">Media Kit</a></li>
	<li id="menu-item-32696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32696"><a href="https://www.ezsubscription.com/aim/mysubscription">Subscriber Services</a></li>
	<li id="menu-item-32697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a href="https://www.aimag.com/how-to-photograph-a-feature-bike/">Photo How-to</a></li>
</ul>
</li>
<li id="menu-item-34845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34845"><a href="https://www.aimag.com/contact-us/">Advertising Info</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://www.aimag.com/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe   data-src="about:blank" class="embed-responsive-item lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<!-- HEADER -->
<header class="tt-header tt-header-style-link color-2 full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container">
        
    <a href="https://www.aimag.com/" class="logo tt-logo-1x"><img  alt="American Iron Magazine"  data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="American Iron Magazine"  data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" alt="American Iron Magazine" ></noscript></noscript></a>
            
    <a href="https://www.aimag.com/" class="logo tt-logo-2x"><img  alt="American Iron Magazine"  data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="American Iron Magazine"  data-src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.aimag.com/wp-content/uploads/aimag-logo.png" alt="American Iron Magazine" ></noscript></noscript></a>
                    <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>
    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32642"><a href="https://www.aimag.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894 parent"><a href="https://www.aimag.com/category/feature-motorcycle-reviews/">Motorcycles<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.aimag.com/category/feature-motorcycle-reviews/">New Bikes</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32896"><a href="https://www.aimag.com/category/custom-motorcycle-feature/">Custom Bikes</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32897"><a href="https://www.aimag.com/category/classic-motorcycle-feature/">Classic Bikes</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33978"><a>Video Tour</a>
	<ul class="">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35549"><a href="https://www.aimag.com/motorcycle-videos/">Motorcycle Videos</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35550"><a href="https://www.youtube.com/channel/UCfPTOeK3jqXMUWtAdmjznwg">AIM YouTube</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32675 parent"><a href="https://www.aimag.com/category/tech/">Tech<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32984"><a href="https://www.aimag.com/category/products-gear/">Installs</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32900"><a href="https://www.aimag.com/category/products-gear/bike-parts/">Parts</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32986 parent"><a href="https://www.aimag.com/category/products-gear/">Gear<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32985"><a href="https://www.aimag.com/category/products-gear/gear/">New Products</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33237"><a href="https://www.aimag.com/category/products-gear/gear/">Product Review</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33238 parent"><a href="#_">Magazines<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34668"><a href="https://www.aimag.com/current-issue/">American Iron</a>
	<ul class="">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34314"><a href="https://www.aimag.com/current-issue/">Current Issue</a></li>		<li class="tn-columns menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32706"><a href="https://www.aimag.com/category/columns/">Columns</a>
		<ul class="">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32707"><a href="https://www.aimag.com/category/columns/buzz_kanter/">Buzz</a></li>			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32708"><a href="https://www.aimag.com/category/columns/steve-lita/">Steve</a></li></ul></li></ul></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://www.aimag.com/last-months-issue/">Last Month</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32701"><a href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-magazine/">Back Issue</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36823"><a href="https://www.aimag.com/category/tech/">American Iron Garage</a>
	<ul class="">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32698"><a href="https://www.aimag.com/category/tech/">Tech &#038; How-to</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33008"><a target="_blank" href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-garage/">Back Issue</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32907 parent"><a href="https://www.aimag.com/category/news/">News / Events<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32688"><a href="https://www.aimag.com/category/news/">News</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a href="https://www.aimag.com/category/motorcycle-events/">Events</a></li></ul></li><li class="use_dropdown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32689 parent"><a href="#_">Subscribe<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33103"><a href="https://www.aimag.com/american-iron/">American Iron</a></li>	<li class="news_not_use menu-item menu-item-type-custom menu-item-object-custom menu-item-32981"><a target="_blank" href="https://visitor.r20.constantcontact.com/manage/optin?v=001nepd6fZcjda0fYT2QiOsYzi_p83GmsuaW1IbYiuKfHlNWrrnsZv2k0TvbLdbs_MEUtSbFfjz-Lo2B4uF60Ior-lLICSRdm-BZi5NomejyZ8%3D">Newsletter</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36442 parent"><a href="https://www.aimag.com/contact-us-2/">Contact Us<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36443"><a href="https://www.aimag.com/contact-us-2/">Contact Us</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32694"><a href="https://www.aimag.com/about/">About Us</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32695"><a href="https://www.aimag.com/wp-content/uploads/AIM-2020-Media-Kit.pdf">Media Kit</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32696"><a href="https://www.ezsubscription.com/aim/mysubscription">Subscriber Services</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32697"><a href="https://www.aimag.com/how-to-photograph-a-feature-bike/">Photo How-to</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34845"><a href="https://www.aimag.com/contact-us/">Advertising Info</a></li></ul>        </nav>

                <div class="top-line clearfix">
          <div class="container">
            <div class="top-line-left">
              <div class="top-line-entry">
                <ul class="top-menu">                  
                      
                </ul>
              </div>
            </div>
            <div class="top-line-right">
              <div class="top-line-entry">
                <ul class="top-social">
                  <li><a href="https://www.facebook.com/americanironmag"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/AmericanIronMag"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/americanironmag/"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCfPTOeK3jqXMUWtAdmjznwg"><i class="fa fa-youtube"></i></a></li>  
                </ul>
              </div>                                
            </div>
          </div>
        </div>
        
      </div>

     <div class="nav-more"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AIM 728x90 Fixed -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4442853827404009"
     data-ad-slot="2177082645"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    </div>
  </div>
</header>
<div class="tt-header-height tt-header-margin"></div>  <div class="tt-heading title-wrapper tt-parallax-on background-block">
  <div class="container">
    <div class="row">
      <div class="col-md-12">
        <h1 class="tt-heading-title">KICKER Audio Named Official Sound System of American Flat Track</h1>
              </div>
    </div>
  </div>
</div>


<div class="container">
    <div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
  
    <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

                <article class="post-36831 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single text-center">
                          <a class="c-btn type-3 color-3" href="https://www.aimag.com/category/news/">News</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1 text-center">KICKER Audio Named Official Sound System of American Flat Track</h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        <div class="text-center">
          <div class="tt-blog-user clearfix">

            <a class="tt-blog-user-img" href="https://www.aimag.com/author/admin/">
                          </a>
            <div class="tt-blog-user-content">
              <span class="tt-post-author-single"><a href="https://www.aimag.com/author/admin/">American Iron</a></span>
              <span class="tt-post-date-single">June 23, 2020</span>
            </div>
          </div>                            
        </div>

        <div class="empty-space marg-lg-b10"></div>

        
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">
            <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg&amp;description=KICKER+Audio+Named+Official+Sound+System+of+American+Flat+Track"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-google" href="https://plus.google.com/share?url=https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-reddit" href="http://www.reddit.com/submit?url=https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/&amp;title="><i class="fa fa-reddit-alien" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-mail" href="http://digg.com/submit?url=https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/&amp;title="><i class="fa fa-digg" aria-hidden="true"></i></a></li>
          </ul>
        </div>
        
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

                    <a class="tt-thumb" href="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg">
        <img    data-src="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="img-responsive" src="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg" ></noscript>
        <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
      </a>
          
        
        <div class="empty-space marg-lg-b40 marg-sm-b30"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          
<figure class="wp-block-image size-large"><a href="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg"><img  alt=""  data-src="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg" class="wp-image-36832 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg" alt="" class="wp-image-36832"/></noscript></a></figure>



<p>American Flat Track proudly announced today the forging of a new partnership with <a href="https://amzn.to/37YYVB5" target="_blank" rel="noreferrer noopener"><strong>KICKER Performance Audio</strong></a> naming the industry leader in cutting edge audio products the Official Sound System of American Flat Track.<br> &nbsp;<br> Starting nearly 50 years ago as a two-man operation specializing in professional systems, <a href="https://www.kicker.com/" target="_blank" rel="noreferrer noopener"><strong>KICKER</strong></a> has evolved into the benchmark for all audio systems, including personal products for digital media devices. <a href="https://amzn.to/37YYVB5" target="_blank" rel="noreferrer noopener">KICKER&#8217;s fully-stocked line of products</a> includes&nbsp;amplifiers, loudspeakers and subwoofer for car audio as well as marine audio and powersports, plus Bluetooth® speaker systems, high-performance headphones and noise-isolating in-ear headsets.<br> &nbsp;<br> “American Flat Track fans love to enjoy quality sounds when on their bikes, in their trucks or just hanging out with their friends,” said Michael Lock, CEO of American Flat Track. ”We are delighted to partner with KICKER, both to showcase their great American brand to our community and to use their expertise and technology to enhance the fan experience at AFT race events.”<br> &nbsp;<br> As part of its partnership, KICKER will be producing a custom PA system to enhance the fan experience at AFT events. This system will be specifically developed to work with existing jumbotron and victory lane equipment to keep the fans at events tuned into all the race day action.<br> &nbsp;<br> KICKER has generously pledged that winners of each Main Event in all classes, at all rounds will receive one of their Kicker Bullfrog BF400 Bluetooth Portable Outdoor Speakers. With 360°&nbsp;sound, the, Kicker Bullfrog BF400 is completely waterproof, dustrproof and has a 100-ft wireless range.<br> &nbsp;<br> &#8220;KICKER Performance Audio is an American icon,&#8221; said Kevin Campbell, Director, Global Marketing&nbsp;of KICKER Performance Audio. &#8221; We have been Livin’ Loud for more than 47 years in Stillwater, Oklahoma. At KICKER we push the limits of what’s possible in all we do, and it just makes sense to align our brand with the original extreme sport, American Flat Track. We have a genuine passion for the reward great music can bring and we see that same passion and commitment in the people, athletes and families of AFT.&#8221;<br> &nbsp;<br> American Flat Track will kick off its 2020 season with the first-ever Volusia Half-Mile doubleheader event at Volusia Speedway Park on Friday, July 17 and Saturday, July 18. Tickets for the back-to-back race action start at just $25 and children 12 and under are admitted for free. Availability is limited, so get yours before they run out at www.americanflattrack.com.<br> &nbsp;<br> For more information on American Flat Track visit <a href="https://www.americanflattrack.com/events?utm_source=Email&amp;utm_medium=Press_Release&amp;utm_campaign=Press_Release" target="_blank" rel="noreferrer noopener"><strong>www.americanflattrack.com</strong></a>.<br> &nbsp;<br> To get the latest American Flat Track clothing and merchandise visit <a href="https://www.americanflattrack.com/events?utm_source=Email&amp;utm_medium=Press_Release&amp;utm_campaign=Press_Release" target="_blank" rel="noreferrer noopener"><strong>www.americanflattracker.com</strong></a>.<br> &nbsp;<br> <strong>How to Watch:</strong><br> <a href="https://www.nbcsports.com/" target="_blank" rel="noreferrer noopener"><strong>NBCSN</strong></a> and <a href="https://www.nbcsports.com/gold/trackpass" target="_blank" rel="noreferrer noopener"><strong>TrackPass on NBC Sports Gold</strong></a> are the official homes for coverage of American Flat Track. For the 2020 season, NBCSN’s coverage of AFT remains in highly-coveted programming slots within two weeks of each event. The complete schedule for AFT on NBCSN can be viewed at <a href="http://www.americanflattrack.com/events-nbcsn/" target="_blank" rel="noreferrer noopener"><strong>http://www.americanflattrack.com/events-nbcsn/</strong></a>. TrackPass on NBC Sports Gold &#8211; the most-robust motorsports offering in the digital marketplace &#8211; is a cornerstone of AFT&#8217;s digital strategy, providing live streaming coverage of every event and maintaining an active archive of all AFT content.</p>
<div class="aimag-after-content" style="text-align: center; " id="aimag-1133976746"><a href="https://www.aimag.com/american-iron/" target="_blank"><img width="728" height="188" src='https://www.aimag.com/wp-content/uploads/2020/04/AIM-728x188-1.jpg' alt=''  class="no-lazyload" style="display: inline-block;"/></a></div>        </div>
                
      </article>
            <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
            
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>

    
    

    
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://www.aimag.com/three-builders-receive-awards-from-the-no-show/" rel="prev">Three Builders Receive Awards From The No Show</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

    

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
    </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style3 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div class="sidebar-item widget aimag-widget"><div style="text-align: center; " id="aimag-642339293"><!-- 300X600 Digital Throttle 300x600 -->
<script src='https://cdn.digitalthrottle.com/pub/pu1760770_st5071686_pl19003877.js' async='async'></script><div id='dt_19003877'></div></div></div><div class="empty-space marg-lg-b30"></div><div id="recent-posts-2" class="sidebar-item widget widget_recent_posts_entries">    <div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">Recent Posts</h5></div><div class="empty-space marg-lg-b20"></div>    <ul class="tt-post-list dark">
      
  <li>
    <div class="tt-post type-7 dark clearfix post-36831 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
              <a class="tt-post-img custom-hover" href="https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/">
      <img width="80" height="45"   alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.aimag.com/wp-content/uploads/2020/06/Kicker-AFT.jpg" class="img-responsive wp-post-image" alt="" /></noscript>    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.aimag.com/kicker-audio-named-official-sound-system-of-american-flat-track/">KICKER Audio Named Official Sound System of American Flat Track</a>
              <div class="tt-post-cat"><a href="https://www.aimag.com/category/news/" rel="category tag">News</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-36805 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-news category-news tag-harley-davidson">
              <a class="tt-post-img custom-hover" href="https://www.aimag.com/three-builders-receive-awards-from-the-no-show/">
      <img width="80" height="45"   alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/06/HD-no-show-winner-feature.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.aimag.com/wp-content/uploads/2020/06/HD-no-show-winner-feature.jpg" class="img-responsive wp-post-image" alt="" /></noscript>    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.aimag.com/three-builders-receive-awards-from-the-no-show/">Three Builders Receive Awards From The No Show</a>
              <div class="tt-post-cat"><a href="https://www.aimag.com/category/news/feature-news/" rel="category tag">Feature News</a>, <a href="https://www.aimag.com/category/news/" rel="category tag">News</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-36802 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charity-ride tag-cycle-gear tag-jp-cycles tag-revzilla tag-the-ride-is-calling">
              <a class="tt-post-img custom-hover" href="https://www.aimag.com/ride-for-a-reason-this-weekend/">
      <img width="80" height="45"   alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/06/Ride-is-calling-feature.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.aimag.com/wp-content/uploads/2020/06/Ride-is-calling-feature.jpg" class="img-responsive wp-post-image" alt="" /></noscript>    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.aimag.com/ride-for-a-reason-this-weekend/">Ride For A Reason This Weekend</a>
              <div class="tt-post-cat"><a href="https://www.aimag.com/category/news/" rel="category tag">News</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-36794 post type-post status-publish format-standard has-post-thumbnail hentry category-custom-motorcycle-feature tag-classic-harley tag-harley-flathead tag-vintage-motorcycle">
              <a class="tt-post-img custom-hover" href="https://www.aimag.com/harley-flathead-class-c-racer/">
      <img width="80" height="45"   alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/06/Joe-Class-C-Racer-1.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.aimag.com/wp-content/uploads/2020/06/Joe-Class-C-Racer-1.jpg" class="img-responsive wp-post-image" alt="" /></noscript>    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.aimag.com/harley-flathead-class-c-racer/">Harley Flathead Class C Racer</a>
              <div class="tt-post-cat"><a href="https://www.aimag.com/category/custom-motorcycle-feature/" rel="category tag">Custom Motorcycle Feature</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-36788 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aft tag-coronavirus">
              <a class="tt-post-img custom-hover" href="https://www.aimag.com/limited-tickets-available-for-aft-season-opener/">
      <img width="80" height="45"   alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/06/FEA-dayt.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.aimag.com/wp-content/uploads/2020/06/FEA-dayt.jpg" class="img-responsive wp-post-image" alt="" /></noscript>    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.aimag.com/limited-tickets-available-for-aft-season-opener/">Limited Tickets Available for AFT Season Opener</a>
              <div class="tt-post-cat"><a href="https://www.aimag.com/category/news/" rel="category tag">News</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-36786 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-digital-bike-show tag-harley-davidson tag-the-no-show">
              <a class="tt-post-img custom-hover" href="https://www.aimag.com/harley-davidsons-the-no-show-day-four/">
      <img width="80" height="45"   alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/06/HD-No-show-day-4.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.aimag.com/wp-content/uploads/2020/06/HD-No-show-day-4.jpg" class="img-responsive wp-post-image" alt="" /></noscript>    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.aimag.com/harley-davidsons-the-no-show-day-four/">Harley-Davidson’s The No Show, Day Four</a>
              <div class="tt-post-cat"><a href="https://www.aimag.com/category/news/" rel="category tag">News</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-36778 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-motorcycle-rally tag-sturgis tag-sturgis-motorcycle-rally">
              <a class="tt-post-img custom-hover" href="https://www.aimag.com/sturgis-rides-again/">
      <img width="80" height="45"   alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/06/Sturgis-80th-update-6-17.gif" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.aimag.com/wp-content/uploads/2020/06/Sturgis-80th-update-6-17.gif" class="img-responsive wp-post-image" alt="" /></noscript>    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.aimag.com/sturgis-rides-again/">Sturgis Rides Again</a>
              <div class="tt-post-cat"><a href="https://www.aimag.com/category/news/" rel="category tag">News</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-36774 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-motorcycle-rally tag-sturgis tag-sturgis-motorcycle-rally">
              <a class="tt-post-img custom-hover" href="https://www.aimag.com/sturgis-city-council-votes-to-host-80th-motorcycle-rally/">
      <img width="80" height="45"   alt="" data-src="https://www.aimag.com/wp-content/uploads/2020/06/Sturgis-80th-update-6-16.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.aimag.com/wp-content/uploads/2020/06/Sturgis-80th-update-6-16.jpg" class="img-responsive wp-post-image" alt="" /></noscript>    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://www.aimag.com/sturgis-city-council-votes-to-host-80th-motorcycle-rally/">Sturgis City Council Votes to Host 80th Motorcycle Rally</a>
              <div class="tt-post-cat"><a href="https://www.aimag.com/category/news/" rel="category tag">News</a></div>
        </div>
    </div>                                            
  </li>

                                                      
    </ul>

  </div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget aimag-widget"><div style="text-align: center; " id="aimag-707592856"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4442853827404009" 
data-ad-slot="4830184265" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget aimag-widget"><div style="text-align: center; " id="aimag-566344"><a href="https://www.hotleathers.com/catalogsearch/result/?cat=0&#038;q=American+Iron+Magazine" target="_blank"><img width="300" height="250" src='https://www.aimag.com/wp-content/uploads/2020/02/Hot-Leathers-300x250-1-1.gif' alt=''  class="no-lazyload" style="display: inline-block;"/></a></div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>   
             
</div>


<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-16159618-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>


<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-12 col-sm-12 col-1">
                  <div id="text-169" class="widget tt-footer-list footer_widget widget_text">			<div class="textwidget"><div class="footer-logo">
<img  data-src="https://www.aimag.com/wp-content/uploads/aimag-logo-f.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.aimag.com/wp-content/uploads/aimag-logo-f.png"></noscript>  
</div>
<div class="empty-space marg-lg-b20"></div></div>
		</div><div id="elementor-library-2" class="widget tt-footer-list footer_widget widget_elementor-library">		<div data-elementor-type="page" data-elementor-id="32742" class="elementor elementor-32742" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-96a974b elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="96a974b" data-element_type="section" id="footer_bot" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-b6be97a elementor-column elementor-col-100 elementor-top-column" data-id="b6be97a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-bcc9258 elementor-widget elementor-widget-divider" data-id="bcc9258" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<section class="elementor-element elementor-element-9f311e7 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="9f311e7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-2a32303 elementor-hidden-phone elementor-column elementor-col-25 elementor-inner-column" data-id="2a32303" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-596e97e elementor-widget elementor-widget-heading" data-id="596e97e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/">Home</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-270b42c elementor-widget elementor-widget-heading" data-id="270b42c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Contact</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-8555274 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="8555274" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/contact-us/">					<span class="elementor-icon-list-text">Contact Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/about/">					<span class="elementor-icon-list-text">About Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/wp-content/uploads/AIM-2020-Media-Kit.pdf" target="_blank">					<span class="elementor-icon-list-text">Media Kit</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.ezsubscription.com/aim/mysubscription" target="_blank">					<span class="elementor-icon-list-text">Subscriber Services</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/how-to-photograph-a-feature-bike/">					<span class="elementor-icon-list-text">Photo How-to</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-9a36571 elementor-widget elementor-widget-heading" data-id="9a36571" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Subscribe</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-dd5e9ab elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="dd5e9ab" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/american-iron/">					<span class="elementor-icon-list-text">American Iron</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/american-iron-garage/">					<span class="elementor-icon-list-text">American Iron Garage</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://visitor.r20.constantcontact.com/manage/optin?v=001nepd6fZcjda0fYT2QiOsYzi_p83GmsuaW1IbYiuKfHlNWrrnsZv2k0TvbLdbs_MEUtSbFfjz-Lo2B4uF60Ior-lLICSRdm-BZi5NomejyZ8%3D" target="_blank">					<span class="elementor-icon-list-text">Newsletter</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-3d4208f elementor-widget elementor-widget-heading" data-id="3d4208f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/category/news/">News</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-0abd235 elementor-widget elementor-widget-heading" data-id="0abd235" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/category/motorcycle-events/">Events</a></h2>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-cc417db elementor-hidden-phone elementor-column elementor-col-25 elementor-inner-column" data-id="cc417db" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-d9b0444 elementor-widget elementor-widget-heading" data-id="d9b0444" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/category/harley-magazine-2/">Magazines</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f6f9386 elementor-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="f6f9386" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/american-iron-magazine/">					<span class="elementor-icon-list-text">American Iron</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-607aa77 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="607aa77" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/this-monts-column/">					<span class="elementor-icon-list-text">Current issue</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/columns/">					<span class="elementor-icon-list-text">Columns</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-0ece496 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="0ece496" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/columns/buzz_kanter/">					<span class="elementor-icon-list-text">Buzz</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/columns/steve-lita/">					<span class="elementor-icon-list-text">Steve</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-785cf1c elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="785cf1c" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-magazine/" target="_blank">					<span class="elementor-icon-list-text">Back issue</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-b73f5ab elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="b73f5ab" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/garage/">					<span class="elementor-icon-list-text">American Iron Garage</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-7e9a924 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="7e9a924" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/tech/">					<span class="elementor-icon-list-text">Tech & How to</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.greaserag.com/product-category/motorcycle-magazines/american-iron-garage/" target="_blank">					<span class="elementor-icon-list-text">Back Issues</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-681bdec elementor-hidden-phone elementor-column elementor-col-25 elementor-inner-column" data-id="681bdec" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-bb7a957 elementor-widget elementor-widget-heading" data-id="bb7a957" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/category/products-gear/">Gear</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5893591 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="5893591" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/products-gear/gear/">					<span class="elementor-icon-list-text">New Products</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/harley-davidson-reviews/production-customs/">					<span class="elementor-icon-list-text"> Product Review</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-281d128 elementor-widget elementor-widget-heading" data-id="281d128" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/category/tech/">Tech</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4c6855a elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="4c6855a" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/products-gear/">					<span class="elementor-icon-list-text">Install</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/products-gear/bike-parts/">					<span class="elementor-icon-list-text">Parts</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-a3eb3ec elementor-widget elementor-widget-heading" data-id="a3eb3ec" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.aimag.com/category/feature-motorcycle-reviews/">Motorcycles</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e6b08c2 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="e6b08c2" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/feature-motorcycle-reviews/">					<span class="elementor-icon-list-text">New Bikes</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/custom-motorcycle-feature/">					<span class="elementor-icon-list-text">Custom Bikes</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/classic-motorcycle-feature/">					<span class="elementor-icon-list-text">Classic Bikes</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.aimag.com/category/videos/">					<span class="elementor-icon-list-text">Video Tour</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-5a0c565 elementor-column elementor-col-25 elementor-inner-column" data-id="5a0c565" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-8a96438 elementor-widget elementor-widget-shortcode" data-id="8a96438" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div data-form-id="33178" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-33178 no-recaptcha news_form_sec" id="ctct-form-1014160441" data-doajax="off" style="padding-bottom: 5px;padding-left: 5px;padding-right: 5px;padding-top: 5px;" action="" method="post"><span class="ctct-form-description" style="font-size: 14px; color: #515151;"><h2><span style="color: #ffffff"><strong>Join the American Iron Newsletter</strong></span></h2>
<p>&nbsp;</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-hidden"  style="color: #515151;"><label for="email___fc166b187e373b44d09a5cf4d1fd584e">Your Email Address <abbr title="required">*</abbr></label></span><input required type="email" name="email___fc166b187e373b44d09a5cf4d1fd584e" id="email___fc166b187e373b44d09a5cf4d1fd584e"  value=""  placeholder="Your Email Address" class="ctct-email ctct-label-hidden news_form_sec" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Harley Magazine American Iron Magazine. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="33178"  placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="k7I8PWmEqm52KKFArmrs7bWzJ"  placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-instance" id="ctct-instance"  value="0"  placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><input type="hidden" name="ctct_time" value="1593040960" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" style="font-size: 14px; color: #ffffff; background-color: #ff0000;" value="Sign up"  placeholder="" class="ctct-submit ctct-label- news_form_sec" /></p><div class="ctct-disclosure" style="color: #515151"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: American Iron Magazine, 37 North Ave, Norwalk, CT, 06851, https://www.aimag.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://www.aimag.com/wp-admin/admin-ajax.php";</script></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-68cb845 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="68cb845" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-b50b053" href="https://www.facebook.com/americanironmag" target="_blank">
					<span class="elementor-screen-only">Facebook-f</span>
					<i class="fab fa-facebook-f"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a4db5ef" href="https://twitter.com/AmericanIronMag" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fab fa-twitter"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-0068333" href="https://www.instagram.com/americanironmag/" target="_blank">
					<span class="elementor-screen-only">Instagram</span>
					<i class="fab fa-instagram"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-ae990b5" href="https://www.youtube.com/channel/UCfPTOeK3jqXMUWtAdmjznwg" target="_blank">
					<span class="elementor-screen-only">Youtube</span>
					<i class="fab fa-youtube"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      Copyright © 2020 TAM- Communications     </div>
  </div>
</div> 

</div>
</div>



    <div id="wpfront-scroll-top-container">
        <img  alt="" data-src="https://www.aimag.com/wp-content/plugins/wpfront-scroll-top/images/icons/18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.aimag.com/wp-content/plugins/wpfront-scroll-top/images/icons/18.png" alt="" /></noscript>    </div>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8000000000000000444089209850062616169452667236328125,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script>		<div data-elementor-type="popup" data-elementor-id="36388" class="elementor elementor-36388 elementor-location-popup" data-elementor-settings="{&quot;triggers&quot;:{&quot;scrolling_offset&quot;:1,&quot;scrolling&quot;:&quot;yes&quot;,&quot;scrolling_direction&quot;:&quot;down&quot;},&quot;timing&quot;:{&quot;devices_devices&quot;:[&quot;mobile&quot;],&quot;devices&quot;:&quot;yes&quot;}}">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-bda9a56 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="bda9a56" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-921e695 elementor-column elementor-col-100 elementor-top-column" data-id="921e695" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-9a00ff6 elementor-widget elementor-widget-html" data-id="9a00ff6" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<a target="_blank" href="https://shareasale.com/r.cfm?b=1218581&amp;u=2396746&amp;m=81217&amp;urllink=&amp;afftrack="><img  border="0" alt="Viking Cycle" data-src="https://static.shareasale.com/image/81217/Jacketbanner300-250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://static.shareasale.com/image/81217/Jacketbanner300-250.jpg" border="0" alt="Viking Cycle" /></noscript></a>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="popup" data-elementor-id="33719" class="elementor elementor-33719 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInUp&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.1999999999999999555910790149937383830547332763671875,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;scrolling&quot;:&quot;yes&quot;,&quot;scrolling_direction&quot;:&quot;down&quot;,&quot;scrolling_offset&quot;:50},&quot;timing&quot;:{&quot;devices_devices&quot;:[&quot;mobile&quot;],&quot;devices&quot;:&quot;yes&quot;}}">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-2ad74ec0 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="2ad74ec0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-19f42004 elementor-column elementor-col-100 elementor-top-column" data-id="19f42004" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-8e17afb elementor-widget elementor-widget-shortcode" data-id="8e17afb" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div data-form-id="33178" id="ctct-form-wrapper-1" class="ctct-form-wrapper"><form class="ctct-form ctct-form-33178 no-recaptcha news_form_sec" id="ctct-form-1559761500" data-doajax="off" style="padding-bottom: 5px;padding-left: 5px;padding-right: 5px;padding-top: 5px;" action="" method="post"><span class="ctct-form-description" style="font-size: 14px; color: #515151;"><h2><span style="color: #ffffff"><strong>Join the American Iron Newsletter</strong></span></h2>
<p>&nbsp;</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-hidden"  style="color: #515151;"><label for="email___fc166b187e373b44d09a5cf4d1fd584e">Your Email Address <abbr title="required">*</abbr></label></span><input required type="email" name="email___fc166b187e373b44d09a5cf4d1fd584e" id="email___fc166b187e373b44d09a5cf4d1fd584e"  value=""  placeholder="Your Email Address" class="ctct-email ctct-label-hidden news_form_sec" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Harley Magazine American Iron Magazine. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="33178"  placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="k7I8PWmEqm52KKFArmrs7bWzJ"  placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-instance" id="ctct-instance"  value="1"  placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><input type="hidden" name="ctct_time" value="1593040960" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" style="font-size: 14px; color: #ffffff; background-color: #ff0000;" value="Sign up"  placeholder="" class="ctct-submit ctct-label- news_form_sec" /></p><div class="ctct-disclosure" style="color: #515151"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: American Iron Magazine, 37 North Ave, Norwalk, CT, 06851, https://www.aimag.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://www.aimag.com/wp-admin/admin-ajax.php";</script></div>	</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="popup" data-elementor-id="36230" class="elementor elementor-36230 elementor-location-popup" data-elementor-settings="{&quot;triggers&quot;:{&quot;page_load_delay&quot;:1,&quot;page_load&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;devices_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;devices&quot;:&quot;yes&quot;}}">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-e06154c elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="e06154c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-50f0de0 elementor-column elementor-col-100 elementor-top-column" data-id="50f0de0" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-584ee5e elementor-widget elementor-widget-html" data-id="584ee5e" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<a target="_blank" href="https://shareasale.com/r.cfm?b=983815&amp;u=2396746&amp;m=45493&amp;urllink=&amp;afftrack="><img  border="0" data-src="https://static.shareasale.com/image/45493/728x90_1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://static.shareasale.com/image/45493/728x90_1.jpg" border="0" /></noscript></a>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="popup" data-elementor-id="36215" class="elementor elementor-36215 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;none&quot;,&quot;avoid_multiple_popups&quot;:&quot;yes&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.1999999999999999555910790149937383830547332763671875,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;exit_intent&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;devices_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;devices&quot;:&quot;yes&quot;}}">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-6d2137fe elementor-section-height-min-height elementor-section-items-top elementor-section-boxed elementor-section-height-default elementor-section elementor-top-section" data-id="6d2137fe" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-337f67d8 elementor-column elementor-col-100 elementor-top-column" data-id="337f67d8" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7a6b7c89 elementor-widget elementor-widget-heading" data-id="7a6b7c89" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Sign up<br>Today!</h2>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-8c83f31 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8c83f31" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-6d496e71 elementor-column elementor-col-100 elementor-top-column" data-id="6d496e71" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-50c14ae3 elementor-widget elementor-widget-heading" data-id="50c14ae3" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">The American Iron Newsletter</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-74c0d083 elementor-widget elementor-widget-text-editor" data-id="74c0d083" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Kickstart your inbox with our weekly updates!</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-89b5404 elementor-widget elementor-widget-shortcode" data-id="89b5404" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div data-form-id="36220" id="ctct-form-wrapper-2" class="ctct-form-wrapper"><form class="ctct-form ctct-form-36220 no-recaptcha news_form_sec" id="ctct-form-1594844444" data-doajax="off" style="padding-bottom: 5px;padding-left: 5px;padding-right: 5px;padding-top: 5px;" action="" method="post"><span class="ctct-form-description" style="color: #3f3f3f;"></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-hidden"  style="color: #3f3f3f;"><label for="email___56810e370fb73901f220f55e402d06c0">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___56810e370fb73901f220f55e402d06c0" id="email___56810e370fb73901f220f55e402d06c0"  value=""  placeholder="Your Email Address" class="ctct-email ctct-label-hidden news_form_sec" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from American Iron Magazine. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="36220"  placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="DhvPLvV0QOqhdfpJw7kehrMMA"  placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-instance" id="ctct-instance"  value="2"  placeholder="" class="ctct-hidden ctct-label- news_form_sec" /><input type="hidden" name="ctct_time" value="1593040960" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" style="font-size: 20px; color: #ffffff; background-color: #dd3333;" value="Subscribe"  placeholder="" class="ctct-submit ctct-label- news_form_sec" /></p><div class="ctct-disclosure" style="color: #3f3f3f"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: American Iron Magazine, 37 North Ave, Norwalk, CT, 06851, https://www.aimag.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://www.aimag.com/wp-admin/admin-ajax.php";</script></div></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		<link rel='stylesheet' id='elementor-post-32742-css'  href='https://www.aimag.com/wp-content/uploads/elementor/css/post-32742.css?ver=1591716973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Arimo%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.4'></script>
<script type="text/javascript" src="https://www.aimag.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.2" async="async" defer="defer"></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magplus_ajax = {"ajaxurl":"https:\/\/www.aimag.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/www.aimag.com\/wp-content\/themes\/magplus","nonce":"fdf34ce089"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/themes/magplus/js/global.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/themes/magplus/js/match.height.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/themes/magplus/js/jquery.appear.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/themes/magplus/js/parallax.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.11'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.9.4'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.aimag.com\/wp-admin\/admin-ajax.php","nonce":"e2b685e38c","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.11'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.11","urls":{"assets":"https:\/\/www.aimag.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":36831,"title":"KICKER%20Audio%20Named%20Official%20Sound%20System%20of%20American%20Flat%20Track%20%E2%80%93%20American%20Iron%20Magazine","excerpt":"American Flat Track announced a new partnership with KICKER Performance Audio","featuredImage":"https:\/\/www.aimag.com\/wp-content\/uploads\/2020\/06\/Kicker-AFT.jpg"}};
</script>
<script type='text/javascript' src='https://www.aimag.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.11'></script>
</body>
</html>
